Sign in with
Sign up | Sign in
Your question

P8Z77-V Motherboard built in graphics card wont work.

Last response: in Motherboards
Share
September 8, 2012 5:58:30 PM

I have my main screen plugged into my GTX 560 2GB

But, I want my two alt screens plugged into the motherboard, as my GPU can't fit two more screens.

I've tested all the slots that relate to using the built in graphics card, even tested the PS3's HDMI cable, nothing :/ 

Any ideas of what this might be?

Could be some simple BIOS setting that I just can't find, all drivers are installed.

Thanks :) 
a b V Motherboard
September 8, 2012 6:26:26 PM

LuiiC said:
I have my main screen plugged into my GTX 560 2GB

But, I want my two alt screens plugged into the motherboard, as my GPU can't fit two more screens.

I've tested all the slots that relate to using the built in graphics card, even tested the PS3's HDMI cable, nothing :/ 

Any ideas of what this might be?

Could be some simple BIOS setting that I just can't find, all drivers are installed.

Thanks :) 


If you have a graphics card installed I believe it automaticily disables the intelgrated graphics :) 
September 8, 2012 6:27:13 PM

Really?

Is there a way to disable that?
Related resources
a c 140 V Motherboard
a c 193 U Graphics card
September 8, 2012 6:29:20 PM

In the BIOS, you can leave the mobo's connectors "live." What CPU do you have? If it is a "P" model, it doesn't have onboard graphics.
By default, your system probably will use an installed PEG, PCIE, or PCI graphics card first. You'll need to turn on an option in the BIOS; on mine it is called "IGPU Multi-Monitor."
September 8, 2012 6:29:40 PM

spat55 said:
If you have a graphics card installed I believe it automaticily disables the intelgrated graphics :) 

I had no idea!
If you know of a way to disable that, even a clue, please do tell me.

Also: Forgot to 'reply' on previous post ^^
a b V Motherboard
September 8, 2012 6:31:36 PM

LuiiC said:
I had no idea!
If you know of a way to disable that, even a clue, please do tell me.

Also: Forgot to 'reply' on previous post ^^


Not sure it might be in the bios, but I am almost 100% that a gpu disables the intelgrated graphics, might be worth googling and or waiting for some more replys.
September 8, 2012 6:35:14 PM

Onus said:
In the BIOS, you can leave the mobo's connectors "live." What CPU do you have? If it is a "P" model, it doesn't have onboard graphics.



Processor: Intel Core i5-3470 CPU @3.20 GHz

RAM (Implying you need it): 8,00 GB
September 8, 2012 7:07:08 PM

Onus said:
In the BIOS, you can leave the mobo's connectors "live." What CPU do you have? If it is a "P" model, it doesn't have onboard graphics.
By default, your system probably will use an installed PEG, PCIE, or PCI graphics card first. You'll need to turn on an option in the BIOS; on mine it is called "IGPU Multi-Monitor."



Alright, I found that exact setting and enabled it, it didn't solve my problems though.

My screens stay black :/ 
a c 140 V Motherboard
a c 193 U Graphics card
September 8, 2012 7:17:49 PM

Do they "stay black," or have no signal? You will still need to go into your display properties and tell your system how to use those displays.
September 8, 2012 7:26:28 PM

Onus said:
Do they "stay black," or have no signal? You will still need to go into your display properties and tell your system how to use those displays.

They have no signal, PC still can't find them.

How exactly do I do that :p ?
September 8, 2012 8:46:07 PM

Problem is resolved, went trough BIOS and changed ***, installed more drivers.
a c 140 V Motherboard
a c 193 U Graphics card
September 9, 2012 12:01:50 AM

Ok, excellent.
!