Phenom ii x4 965 with an M2N32-SLI deluxe - 803mhz core speeds

Hey guys, I was hoping I could get some help here please.

I purchased a Phenom ii x4 965 BE, I used the ASUS bios tool to flash my Bios to 5002. Installed the chip fine but I'm stuck at 803mhz each. Now, I know I need to disable Cool and Quiet, but I don't know how to do it outside of booting in DOS with Bios.

I reason I can't do this is because when I attempted to load my Bios from my USB I got an error saying that my update had no flash information. Anyway, could someone tell me how to disable CnQ and any other settings without booting in DOS mode?

I'm rather bad at computers so if you can keep things simple I'd appreciate it. I tried changing the multipliers and voltage manually in the nVidia control panel, but when I try to load them from the program I get an instant blue screen.

If anyone can give me some help it would be massively appreciated.

Thanks
12 answers Last reply
More about phenom m2n32 deluxe 803mhz core speeds
  1. You'll find cool and quiet somewhere in your bios. Could be in the hardware monitor section of advanced settings section. Select each category until you find it. It only takes a few minutes. Press the "del" key just before you get to the post screen to enter the bios.
  2. Ok CnQ is disabled, still running at 803. Thanks for the reply O1die. Can anyone else shed some more light?
  3. Does the BIOS recognize the proper name for your processor? Looking at the CPU support list for your board I'm not seeing the 965, there are a few Phenom II processors, but they require a BETA bios. If the motherboard can't recognize what is installed, it typically gets stuck at 800mhz with Phenom II/Athlon II processors.

    List I'm looking at is here.
    http://www.asus.com/Motherboards/AMD_AM2/M2N32SLI_DeluxeWireless_Edition/#CPUS
  4. I fixed it, thanks for the replies. I did a little tweak with PhenomMrsTweaker and it's running at 3.4 like it should. The fan's quite loud though when playing new games, which is one reason why I upgraded to this chip, hoping it wouldn't. Anyone got suggestions on this instead?

    Thanks again for replies
  5. Most boards have a "smartfan" section in the hardware monitor section. Try using the "calibrate" feature and/or set it to "quiet".
  6. stock fans are often loud, try a hyper 212 cooler, itll be cooler and quieter
  7. Someone told me about a program called Dxtory. I set my max FPS to 50 and split the load with my new CPU, barely makes a sound now when playing new games on highest settings, and looks just like it should. It'll do until I can get better cooling :)

    Thanks for all the replies, it's appreciated.
  8. How are your temps?
  9. Without the frame rate cap my graphics card runs between 90o-95o in Star Wars The Old Republic. I put the cap on and it's never any higher than 75.
  10. Ok, seems I have another problem. I recently bought AC:Revelations, however whenever I try to play the game I get to the intro video and crash less than a second into it. I thought it was just something wrong with the game and expected a patch to be released for it shortly.

    I just tried playing PES2012, and I get the same crash when I try to create a custom match. It can't just be a coincidence. This is the error report I get:

    PES2012

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: pes2012.exe
    Application Version: 1.2.0.0
    Application Timestamp: 4e9fb58b
    Fault Module Name: pes2012.exe
    Fault Module Version: 1.2.0.0
    Fault Module Timestamp: 4e9fb58b
    Exception Code: c0000005
    Exception Offset: 00ed2f88
    OS Version: 6.1.7600.2.0.0.256.48
    Locale ID: 2057
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


    AC:Revelations
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: ACRSP.exe
    Application Version: 0.0.0.0
    Application Timestamp: 4eca2ca5
    Fault Module Name: ACRSP.exe
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 4eca2ca5
    Exception Code: c0000094
    Exception Offset: 007bdba4
    OS Version: 6.1.7600.2.0.0.256.48
    Locale ID: 2057
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


    This only started when I installed the new processor. The only other games I play are The Old Republic Beta which works fine, Saints Row 3 which works fine, and League of Legends which I am yet to test. I have tried searching for a solution but I just can't find anything for it. I also noticed when checking my PES2012 settings that my computer still recognises my processor working at 804MHz, but my CPU-Z is showing it at the correct 3.4GHz.

    Anyone shed a bit of light on this problem now please?
  11. How hot does your CPU get?
  12. Idle my CPU is at around 32-34, when running AC:Revelations it goes up to around 38-40.

    No idea what was wrong with Assassins Creed, it just suddenly started working last night. I'm a little confused about something else now though- my computer has locked up twice today at completely random times. First time I was playing League of Legends, and the second time I was editing some text files. I think this may be because of my voltage and multiplier settings, could anyone confirm?

    Core Speed 3433.9MHz
    Multiplier x 17.0
    Bus Speed 202.0 MHz
    HT Link 1010.0 MHz
    Core Voltage 1.328 V

    Time of boot up after last crash was 11:41, I'll let you know how long it stays up for this time around.
Ask a new question

Read More

CPUs BIOS Phenom