Sign in with
Sign up | Sign in
Your question
Solved

New Rig Fired Up Once

Last response: in Systems
Share
September 4, 2011 3:41:38 AM

Hey all,

First question to the community here, hoping you can help me with a problem I am having. I just built my first rig (the sig rig), connected it to a 21.5" HP Debranded monitor (yay Newegg :D  ) and fired it up. It booted to the BIOS just fine the first time, and I looked around, and then hit exit. It rebooted (as in the power LED/mobo LEDs were on and the fans were going) but nothing showed on the screen :fou:  . No POST, no BIOS, nothing. There is nothing on the HDD (like an OS or something.)

Any ideas on stuff to check or what might be defective???

Thanks

EDIT: Rig did not really post, it is

CM HAF 912
Phenom II X3 720
Tt Frio HSF
Kingwin 850w PSU
MSI 870A-G54
2x4GB Patriot G2 series DDR31600
XFX Radeon 6950 2GB Dual Fan
Rosewill PCI Wireless
2x DVD-RW

More about : rig fired

September 4, 2011 2:17:58 PM

I went through the guide and nothing worked, if it had never booted I would just think something is defective, but it worked once!!! Great guide tho
m
0
l
Related resources

Best solution

September 4, 2011 2:45:01 PM

Most problems like this are due to motherboards not being mounted properly did the case have brass standoffs or did it have raised mounts already there?.

If you don't have raised mounts and mounted to back plane its shorting out the power supply or if you have brass standoffs you may have one in a spot where there is no mounting hole shorting out the power supply.

http://www.personal.psu.edu/students/r/q/rql5024/published/STEP-BY-STEP-PROCEDURE_1.html

1) remove the motherboard from case and the power supply put the motherboard on a flat clean non-conductive surface and plug the power supply in.
2) try resetting the bios by using jumper or remove the battery for 10 mins and put it back in.
3) plug in the video if it has onboard or insert a pci-e video card and plug into monitor.
4) look in manual locate front panel connector power lead and short with small flat screwdriver on front panel on motherboard.
5) if it powers up and runs look at the back plane in case make sure no brass standoffs are where there are no mount holes on motherboard.

Share
September 4, 2011 2:51:40 PM

I have brass standoffs, I checked to make sure that there were no extras causing a short, I will try resetting the CMOS to see if when it booted the one time I messed up something in the BIOS, because pulling the mobo battery for a while resets the BIOS to factory defaults, right??

Thanks for the quick answers everyone, I will edit if pulling the battery works
EDIT: It worked!!! thank you techguy911!!!
m
0
l
September 4, 2011 3:44:37 PM

Best answer selected by infinity526.
m
0
l
!