Sign in with
Sign up | Sign in
Your question

WinXP screen saver password

Last response: in Windows XP
Share
July 12, 2004 12:20:23 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am running WinXP Professional on both my home and office
computers, and I am trying to set password protection on
my screen saver. When I right-click on the desktop, I
click on "Properties," then go to the "Screen Saver" tab.
There is a check-box that reads "On resume, password
protect," and I click on that, and a little check mark
appears in the box. According to the Win XP on-line help,
that should set the password protection.

The problem is the password prompt never appears. On
previous versions of Windows, clicking on the "Preview"
button will start the screen saver, and it would prompt
for a password, but not in WinXP. I just move my mouse,
and the desktop appears as usual. When I set the screen
saver to start after just one minute on inactivity, same
result. No matter what I try, I can't seem to enable the
password protection on the screen saver.

Yes, I know there is a way to lock the computer via Task
Manager, but I'd gotten used to the convenience of putting
a shortcut to my favorite screen saver on the Taskbar or
the desktop, and just clicking on it to start the password-
protected screen saver.

I do need this at work, for obvious security reasons. If
I'm missing something, or if anybody has any ideas, I
would appreciate it. BTW, I am the administrator on my
home PC, but not my office PC, if that helps, but it
doesn't make any difference for this problem, because it
is the same on both my home and office PCs. Thanks.
Anonymous
July 13, 2004 12:06:02 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Andrew,
i would recommend that you set an adminster password on your office computer, that way, when you come out of screensaver, it will prompt you for your log in password name on XP, if you havent created a password, thats the reason its not asking you for 1.
--
Many thanks

br1stolboy


"Andrew" wrote:

> I am running WinXP Professional on both my home and office
> computers, and I am trying to set password protection on
> my screen saver. When I right-click on the desktop, I
> click on "Properties," then go to the "Screen Saver" tab.
> There is a check-box that reads "On resume, password
> protect," and I click on that, and a little check mark
> appears in the box. According to the Win XP on-line help,
> that should set the password protection.
>
> The problem is the password prompt never appears. On
> previous versions of Windows, clicking on the "Preview"
> button will start the screen saver, and it would prompt
> for a password, but not in WinXP. I just move my mouse,
> and the desktop appears as usual. When I set the screen
> saver to start after just one minute on inactivity, same
> result. No matter what I try, I can't seem to enable the
> password protection on the screen saver.
>
> Yes, I know there is a way to lock the computer via Task
> Manager, but I'd gotten used to the convenience of putting
> a shortcut to my favorite screen saver on the Taskbar or
> the desktop, and just clicking on it to start the password-
> protected screen saver.
>
> I do need this at work, for obvious security reasons. If
> I'm missing something, or if anybody has any ideas, I
> would appreciate it. BTW, I am the administrator on my
> home PC, but not my office PC, if that helps, but it
> doesn't make any difference for this problem, because it
> is the same on both my home and office PCs. Thanks.
>
Anonymous
July 13, 2004 12:14:02 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Andrew

Try this site out, http://www.baroufasoft.com/
on the lfet hand side you will see it says matrix locker, download it, not only does it give you a cool screensaver, but it also allows you so set it a password, so no more waiting for the screensaver to kick in, when you leave the pc, just click on the icon in the task bar by your clock, and it will run the screensaver straight away, and will need a password to unlock it.
hope this is useful for you
--
Many thanks

br1stolboy


"Andrew" wrote:

> I am running WinXP Professional on both my home and office
> computers, and I am trying to set password protection on
> my screen saver. When I right-click on the desktop, I
> click on "Properties," then go to the "Screen Saver" tab.
> There is a check-box that reads "On resume, password
> protect," and I click on that, and a little check mark
> appears in the box. According to the Win XP on-line help,
> that should set the password protection.
>
> The problem is the password prompt never appears. On
> previous versions of Windows, clicking on the "Preview"
> button will start the screen saver, and it would prompt
> for a password, but not in WinXP. I just move my mouse,
> and the desktop appears as usual. When I set the screen
> saver to start after just one minute on inactivity, same
> result. No matter what I try, I can't seem to enable the
> password protection on the screen saver.
>
> Yes, I know there is a way to lock the computer via Task
> Manager, but I'd gotten used to the convenience of putting
> a shortcut to my favorite screen saver on the Taskbar or
> the desktop, and just clicking on it to start the password-
> protected screen saver.
>
> I do need this at work, for obvious security reasons. If
> I'm missing something, or if anybody has any ideas, I
> would appreciate it. BTW, I am the administrator on my
> home PC, but not my office PC, if that helps, but it
> doesn't make any difference for this problem, because it
> is the same on both my home and office PCs. Thanks.
>
Related resources
Anonymous
July 13, 2004 12:59:21 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi Andrew,

Make sure that you account is password protected to start off with. Secondly, only if the
screensaver starts on its own, will it prompt you for a password once you try to resume.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"Andrew" <anonymous@discussions.microsoft.com> wrote in message
news:2b45701c46823$c0885240$a401280a@phx.gbl...
>I am running WinXP Professional on both my home and office
> computers, and I am trying to set password protection on
> my screen saver. When I right-click on the desktop, I
> click on "Properties," then go to the "Screen Saver" tab.
> There is a check-box that reads "On resume, password
> protect," and I click on that, and a little check mark
> appears in the box. According to the Win XP on-line help,
> that should set the password protection.
>
> The problem is the password prompt never appears. On
> previous versions of Windows, clicking on the "Preview"
> button will start the screen saver, and it would prompt
> for a password, but not in WinXP. I just move my mouse,
> and the desktop appears as usual. When I set the screen
> saver to start after just one minute on inactivity, same
> result. No matter what I try, I can't seem to enable the
> password protection on the screen saver.
>
> Yes, I know there is a way to lock the computer via Task
> Manager, but I'd gotten used to the convenience of putting
> a shortcut to my favorite screen saver on the Taskbar or
> the desktop, and just clicking on it to start the password-
> protected screen saver.
>
> I do need this at work, for obvious security reasons. If
> I'm missing something, or if anybody has any ideas, I
> would appreciate it. BTW, I am the administrator on my
> home PC, but not my office PC, if that helps, but it
> doesn't make any difference for this problem, because it
> is the same on both my home and office PCs. Thanks.
Anonymous
July 13, 2004 5:37:29 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Rather than downloading any third-party tools, one may create a shortcut with the following command:

rundll32 user32,LockWorkStation

Clicking this shortcut will automatically lock the computer.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"br1stolboy" <br1stolboy@hotmail.com> wrote in message
news:928B1453-6973-4939-A6AB-DC1DA25D62D9@microsoft.com...
> Andrew
>
> Try this site out, http://www.baroufasoft.com/
> on the lfet hand side you will see it says matrix locker, download it, not only does it give you a
> cool screensaver, but it also allows you so set it a password, so no more waiting for the
> screensaver to kick in, when you leave the pc, just click on the icon in the task bar by your
> clock, and it will run the screensaver straight away, and will need a password to unlock it.
> hope this is useful for you
> --
> Many thanks
>
> br1stolboy
>
>
> "Andrew" wrote:
>
>> I am running WinXP Professional on both my home and office
>> computers, and I am trying to set password protection on
>> my screen saver. When I right-click on the desktop, I
>> click on "Properties," then go to the "Screen Saver" tab.
>> There is a check-box that reads "On resume, password
>> protect," and I click on that, and a little check mark
>> appears in the box. According to the Win XP on-line help,
>> that should set the password protection.
>>
>> The problem is the password prompt never appears. On
>> previous versions of Windows, clicking on the "Preview"
>> button will start the screen saver, and it would prompt
>> for a password, but not in WinXP. I just move my mouse,
>> and the desktop appears as usual. When I set the screen
>> saver to start after just one minute on inactivity, same
>> result. No matter what I try, I can't seem to enable the
>> password protection on the screen saver.
>>
>> Yes, I know there is a way to lock the computer via Task
>> Manager, but I'd gotten used to the convenience of putting
>> a shortcut to my favorite screen saver on the Taskbar or
>> the desktop, and just clicking on it to start the password-
>> protected screen saver.
>>
>> I do need this at work, for obvious security reasons. If
>> I'm missing something, or if anybody has any ideas, I
>> would appreciate it. BTW, I am the administrator on my
>> home PC, but not my office PC, if that helps, but it
>> doesn't make any difference for this problem, because it
>> is the same on both my home and office PCs. Thanks.
>>
!