Sign in with
Sign up | Sign in
Your question

Bad motherboard or power supply?

Last response: in Motherboards
Share
September 11, 2012 9:53:30 PM

Hello,
Just did an upgrade to a pc... new mobo (asrock z77 extreme4), new ram, new video card... same old hdd and psu. I eventually got everything working and was trying to get it to hibernate (win7)... it kept waking itself up. I found that the ethernet was set to wake the pc when it received a signal. I disabled that feature using windows control panel. The pc would hibernate, but when I went to wake it, it only powered on for .5 seconds, then off again... the repeated. On and off. On and off. The case fans and leds that I have turned on, then immediately turn off. Now, that is the only thing that the pc will do. I can't get it to post, can't get into windows. Could this be a power supply issue, or is the mobo bad?
a b V Motherboard
September 11, 2012 10:02:03 PM

It could be
MB, PSU, Memory, less likely but also possible is GPU.

Best bet is to "bare bones" it and see if it will post.
Remove all drives, Remove all Ram except one stick. Then
Unplug an plug back in, GPU, the ONE ram stick (make sure it is plugged into the "prefered slot"). Reset Bios, With PSU unplugged, short the two pins identified as "Clear" CMOS.
Try and then report back.
m
0
l
September 11, 2012 10:52:07 PM

With all components removed... including hdd and even optical drive... same problem persists. I tested the ram before when the pc was running properly and it seemed fine. The mobo has a "reset cmos" button on the back which I tried using also. Same problem continues.
m
0
l
Related resources
a b V Motherboard
September 12, 2012 1:42:21 PM

Post system specs.
Important - PSU make and model. There are some pretty BAD PSUs out there.
MB - Prior to failure were you able to check the BIOS version and upgrade to the latest Bios revision?
m
0
l
September 12, 2012 9:07:09 PM

PSU is a Thermaltake tr2-rx850

Yes... prior to the failure, I did flash the bios.

The weirdest thing is when this error occurred. It was right after I disabled the ethernet port from waking the pc from sleep. Could disabling this function have done something? I know it doesn't seem likely, but it is the last thing that I did before I was unable to do anything so I have to ask.
m
0
l
September 12, 2012 9:12:03 PM

Mobo - asrock z77 Extreme4
cpu - Intel i5-2500k 3.30 ghz
Video card - MSI 460 GTX
ram - gskill ddr3-1866 16 gb (2 8gb sticks)
Soundblaster live 24-bit soundcard
psu - thermaltake tr2-rx850
HDD - western digital 1.0 TB SATA 64 mb cache
and a standard asus optical drive.

I also have a corsair water cooling unit
m
0
l
January 31, 2013 7:02:00 AM

Hi,

@dunce52
Have you been able to resolve this issue? I´m having the exact same problem. Also have the Asrock Z77 Extreme 4 and a thermaltake PSU (mine is a TPG-1050M)

I guess it has something to do with those 2 components. And the ethernet.

When I switch the system on, its starts for half a second and powers back off. Then I have to wait for about 5 seconds untill the LED´s from the ethernetport start blinking and then immediately switch it on. Then the system boots but UEFI has been switched back to defaults...

Is it the MoBo or the PSU? Really breaking my head on this one...

Ohter components:
Intel i5 3570K
8gb corsair dominator ram
Corsair force gt 240Gb SSD
Gainward GTX-670
Now running Win 8, prev Win 7. The issue started in win7 and is now still present.
No update was performed that might cause this.
Did a UEFI update but problem persists.
m
0
l
February 1, 2013 9:40:31 PM

I was able to resolve this issue... I tried a different power supply and it turned out that I was experiencing the same problems... I rma'd the mobo and got a new one. Problem solved.

I didn't experience the same exact issue as you. Mine never booted at all. The only thing I can suggest is to try a different power supply as I did.
m
0
l
!