Sign in with
Sign up | Sign in
Your question

Problem with my video card

Last response: in Graphics & Displays
Share
July 4, 2011 12:58:22 PM

hi friends.
i hope u will help me.
i have ati firegl v7200.problem is a artifacts.when ever i run 3d applications or games like resident evil 5 it stars making alot of artifacts.after that game cant be played.then i use atitool to speed up gpu fan.i increase fan speed to 100%.(guys i didnt overclock it).then i run game i saw its effecting.but not killing artifacts completely.then i figure temprature of gpu.so if i run normal gpu fan speed temrature stands idle at 67c.and if run 100% gpu fan speed then temprature come down to 56c idle.in runing 3d applications such as resident evil 5 gpu temprature rise to 85c to 90c in normal gpu fan speed.and i run resident evil 5 in 100% gpu fan speed temrature rise to 77c.im having artifacts even when i run bionic commando temp of gpu at 70c.i have applyed new thermal past,cleaned gpu fan but its not effective.
i have updated bios of this card and have up to date drivers of vista and xp.
so guys thats my problem please help me give fix(cpu temprature 54c idle)
i cant afford to replace it with other firegl now
any fix?

my specs

intel d975xbx2 mobo
intel e7400 cpu
ati firegl v7200 video card
3gb ddr2(667mhz) ram
160gb segate hard drive sata
normal size case 4 cooling fans
delta force 500w power supply

More about : problem video card

a c 1316 U Graphics card
July 4, 2011 2:34:22 PM

Looks like you have tried all the recommended fixes and the card is gone bad.
!