Can't get DFI Lanparty NF4 SLI-Dr to network!

Hello, I'm looking for someone familiar with the onbaord networking on the DFI Lanparty NF4 SLI-DR to help me. I am trying to connect to our 10\100 home network, and if I use a PCI NIC then it works just fine, but if I try using the onboard LAN it claims to be "connected" to some wierd IP (which doesn't look like any of the internal IPs on our network or the external one) and if I select repair it fails while trying to get an IP.

I'm running out of settings to fiddle with!

Any tips?
3 answers Last reply
More about lanparty network
  1. ere are my BIOS settings:

    MAC LAN: Auto
    MAC Media Interface: Pin Strap
    Machine MAC NU Address: Enabled
    Marvell GigaLAN Control: Enabled

    In Network Connections I have three Local Area Connections.

    1) Realtek RTL8139 Family PCI Fast Ethernet NIC
    2) Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
    3) NVIDIA nForce Networking Controller

    1 is the pci card, and 2 and 3 correspond to the onboard LAN ports.

    If I plug my network cable into 1 it connects almost instantly and everything works. If I plug it into 2 or 3 it just sits there saying "Aquiring Network Address" forever. I'd love to leave in the PCI card but the slot is needed for something else.

    Here are my adapter settings:

    1) Realtek
    Link Speed/Duplex Mode: 100 Full Mode
    Network Address: Not present
    Recieve buffer size: 64k

    2) Marvell Yukon
    802.1p Support Port A: Off
    Hardware Checksumming: On
    Interrupt Moderation: On
    Log Status Messages: Status Messages
    MAX IRQ per sec: 5000
    Max Frame Size: 1514
    Media Type: 100mps Full Duplex
    Network Address: Not Present
    Number of Recieve Buffers: 50
    Number of Transmit Buffers: 50
    Wake Up Capabilities: Magic Packet And Pattern

    3) NVidia Nforce
    Checksum Offload: Disabled
    Flow Control Disable:
    IEEE802.1p Support: Enable
    Jumbo Frame Payload Size: 1500
    Low Power State Link Speed: Enable
    Network Address: Not Present
    Optimise For: CPU
    Segmentation Offload: Enable
    Speed Duplex Setting: Force 100 Full Duplex
    VLAN Id: 1
    VLAN Support: Enable
    Wake on Lan from power off: Enable


    ----

    Anything look amiss?
  2. Does that adaptor have that crazy nforce4 ethernet firewall thing?
    You might try disabling that if it isn't already. I think it is managed by a software app in windows.

    <A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
  3. Yes it does, but I uninstalled it because it seemed CRAZY.

    I got it all working, here is how:
    I manually entered the MAC address of the onboard adapter in the BIOS and this got me one step forward, it turned all my never fake "connected"s (to private ips) into "limited or no connectivitie"s.

    At this point it still wasn't working with DCHP enabled so I tried forcing the IPs, Gateway and DNS to what I knew they should be. This hadn't worked before, but entering the MAC's seemed to shake things up a bit and, BINGO.

    Then I realised why DCHP wasn't working, which was my own stupid fault. The router was set to only issue 3 addresses, and I had forgotten that it couldn't just tell that all 3 MAC addresses on the different NIC's were all me. So I bumped up the limited and now everything is working and I have 3 IP's on the network!

    Thanks for your help!
Ask a new question

Read More

DFI SLI LANparty Networking