HELP strange connectivity issue!! Please Help

Hello,
I have a strange problem that i'm wondering if someone can solve, I've been having issues with my internet that I can't seem to solve, We just purchased a new Wireless Router, and the Modem was just replace but now I'm having another issue....... On random occassion every 15-45 minutes one or several of my internet applications will just lose connection to the internet, but I can still download, and although my browser wont load up a webpage it says I am still connected to the internet.
I ran a windows troubleshooter and it resets my wireless network adapter, now I have been manually disabling and enabling my wireless network adapter for a temporary fix. Any ideas on the problem and/or a solution

OS: Windows 7 Home
Atheros AR9285 Wireless Network Adapter
K40IN Laptop
3 answers Last reply
More about help strange connectivity issue help
  1. Check TCP/IP Properties.

    Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.

    Try resetting the router using the reset button.
  2. I have TCP/IPv4 and TCP/IPv6, although on both of these, obtain DNS and IP address automaticallly IS enabled.

    Resetting the router manually, via Unplugging and plugging it back in is usually only a temporary fix, aswell as Resetting the "Wireless Network Adapter" which the windows troubleshooter does to also, Temporarily fix the problem

    Any other ideas?
  3. Try resetting the router using the reset button on the router (usually behind a pinhole on the same surface as the ethernet sockets).

    Try turning off IPv6.
Ask a new question

Read More

Connectivity Wireless Network Internet Wireless Networking