Sign in with
Sign up | Sign in
Your question

Q9300 54C with or without sunbeam core contact.

Last response: in CPUs
Share
December 6, 2011 9:10:03 PM

hello everyone, I will be glad if you would help me.

My problem is;
I bought this pc from a friend a while ago and noticed the cpu was too hot,
So I made some changes.
At first, I applied new thermal paste
then I changed cooler master cpu fan (dunno it looks like standart intel cpu cooler) with new sunbeam core contact. You can find the changes at below. (I guess, I found the reason why my fps drops to 3-4 on 25man raids when everyone gathers)

idle;
at start 54 C
with new thermal paste 54 C
with sunbeam core contact Idle 54C 44C 45C 44C

After 20 mins prime 95 test
at start 80C in 3 mins, I stopped the test.
with new thermal paste 72C 65C 66C 66C
with sunbeam core contact idle 63C 56C 53C 53C

TL;DR My question is what would be the reason of this heat while my pc is idle ? Even while I'm using sunbeam ? what are the usual suspects ?
q9300, asus p5kc with latest bios, 520w psu(42w on 12 A, not bad quality I think), gtx 460

while I'm writing these, it's 29 C gpu, 35 C system, 35 C hdd, my room is kinda hot tho...

Thanks in advance!
a c 186 à CPUs
December 7, 2011 2:58:43 AM

which cpu heatsink is it exactly?
Related resources
a c 172 à CPUs
December 7, 2011 6:49:38 AM

Not normal. :) 

Go to stock speeds if you are not already there.

Pull the heatsink. That means you need to remove the motherboard from the case.

Clean off the heatsink (isopropyl alcohol and piece of coffee filter works well) and check for flatness.

Apply new thermal compound. I use these methods:
http://benchmarkreviews.com/index.php?option=com_conten...

Reassemble the computer outside the case (breadboard):
http://www.tomshardware.com/forum/262730-31-breadboardi...

Now start temperature testing again.
December 7, 2011 9:07:39 AM

thanks for the reply, I bought sunbeam yesterday and installed it with fresh thermal paste. I'm pretty sure I installed it well tho, but dunno my order for a new 12" pc fan will come today, while I install it I may do those what you tell.

and this is 3 mins after of 70 mins max heat prime 95 test.


can it be a bios problem ? using lastest one but shall I try an older bios ?
a c 186 à CPUs
December 7, 2011 4:47:22 PM

ikue said:
thanks for the reply, I bought sunbeam yesterday and installed it with fresh thermal paste. I'm pretty sure I installed it well tho, but dunno my order for a new 12" pc fan will come today, while I install it I may do those what you tell.

and this is 3 mins after of 70 mins max heat prime 95 test.
]http://i.imgur.com/M0UAl.jpg

can it be a bios problem ? using lastest one but shall I try an older bios ?

Those are reasonable temperatures, looks like you are set to go!
December 7, 2011 8:30:29 PM

not really :p , you should check maximum degrees which is 65 C :z
that 54 C is on idle! which makes me a sad panda...

Btw, I saw 48C on idle after opened the windows(yeah irl windows :p ) 1 hour ago, it's not that cool tho, good for me \o/
a c 186 à CPUs
December 11, 2011 10:48:11 PM

ikue said:
not really :p , you should check maximum degrees which is 65 C :z
that 54 C is on idle! which makes me a sad panda...

Btw, I saw 48C on idle after opened the windows(yeah irl windows :p ) 1 hour ago, it's not that cool tho, good for me \o/

Thermal paste takes a few days to set in and perform at its maximum. Just wait a few days ;) 
December 12, 2011 11:57:02 PM

I started to think if something is wrong with sensors. I overlocked from 2,5 ghz to 3ghz without any temparature increase. not even 1 C. Noticed a little performance increase while playing wow tho. Just wondering if someone could give me a few tips about how to configure ram speeds while OC cpu. My 1333 mhz rams works around 965 mhz which isnt normal I think. I'm a complete noob when it comes to OC hehe.
anyway thanks for repply! ^^ I think I'm gonna try OC a bit more :p 
!