Sign in with
Sign up | Sign in
Your question

Very Strange problem......

Last response: in Graphics & Displays
Share
July 6, 2011 6:17:33 PM

Please Help me out guys.....
Recently my computer has a strange problem....
When i strart my computer, the monitor's light just blinked & blinked...but nothing shows in the screen. no booting screen, no windows loading screen, not even the first energy star screen showed up....Its just like when we switch on only the monitor but not the cpu, the monitor light blinks, it's just like that. The monitor is just powered on but no output from the cpu showed up..
then i opened my cabinet & surprised to see that everything in there was working properly...
the cpu fan, smps fan, other fans were running smoothly, my dvd drive was responding normally, But nothing in the monitor...

then i disconnected the main psu pin-plug(the white plug) from the motherboard, opened my rams & i removed all the dust from my m-board & cleaned it up....then i put back the rams & the psu plug and swithed on the computer.....Bingo...the monitor was then working properly...enrgy star screen, loading window, log on screen all showed up...But it was three months ago..i almost forgot about the problem but yesterday it happened again... and this time i only unpluged the main psu pin-plug and pluged it in again(like the previous time)...the problem was fixed again...
But my question is why is this problem happening to my computer & why it can be fixxed in this way???
pls help..............

More about : strange problem

July 8, 2011 5:34:51 AM

the chord connecting to ur psu might have been became lose or the vga chord..!! try replacing the chords the problem shuld be solved i guess..!!
m
0
l
!