Sign in with
Sign up | Sign in
Your question

Defaul Action for File Folders Stuck on "Search"

Last response: in Windows XP
Share
Anonymous
July 13, 2004 10:04:34 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I attempted to change the icon for file folders the other
day, and despite not touching anything to do with the
actions for folder, my default action was changed
to "Search". So now, I have to right click and
select "Open" or browse through the directory tree in the
Folders sidebar. Going back to Folder Options> File Types
gives me no apparent options to set the default action
back. Can I fix this without reinstalling Windows?
Anonymous
July 14, 2004 12:58:32 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Click [Start] [Run] and type "REGSVR32 /i SHELL32"
[Courtesy: David Candy]

[More Info]
http://support.microsoft.com/?kbid=321186

--
Ramesh - Microsoft MVP
Windows XP Shell/User
http://www.mvps.org/sramesh2k

The Parasite Fight:
http://aumha.org/a/parasite.php


"Seth Thomas Rasmussen" <anonymous@discussions.microsoft.com> wrote in message news:2c20601c4693e$871c3c80$a501280a@phx.gbl...
I attempted to change the icon for file folders the other
day, and despite not touching anything to do with the
actions for folder, my default action was changed
to "Search". So now, I have to right click and
select "Open" or browse through the directory tree in the
Folders sidebar. Going back to Folder Options> File Types
gives me no apparent options to set the default action
back. Can I fix this without reinstalling Windows?
!