LG RD560 laptop downclocking itself

hey
i'm new in the forum but i'v search the web and the forums for a while to find out a fix to my problem.

i'm using windows7 64 bit
usually connected to AC
and i configured the power mangement options to maximum (cpu maximun and minimum level is on 100%) and using the high performance.
not using any other program that should controll the CPU clock level.

the processor is Intel core 2 Duo p8700

the problem is that the CPU clock downclocking itself from 2.5 (the original)
to 756Mhz and never goes up again to the original clock level.
i checked with CPU-Z and tried to use OCCT to force him to up the clock , but the CPU usage was on 100% and the clock still on 756Mhz.

i notice that the problem becom when i weake my laptop from Hibernate in most of the times, but sometimes its downclock itself when the laptop is not in use for 10 minutes (it doesnt goes into sleep because i cancelled it)

also i update the BIOS to the latest version 3f94 , and formated my HDD and installed the OS.

the bios menu doesnt have a lot of functions like speedStrap and C1E that supposed to be disabled but it doesnt exsist in the menu

i open for any sugesstions.
thanks alot
5 answers Last reply
More about rd560 laptop downclocking itself
  1. Have you configured it to performance in the power settings in windows?
  2. yes.
    today i'v noticed that when that problem occured only when i'm connected to AC
    when i disconnect the AC the clock goes back to the original clock
    and again if i'll connect the AC the cpu clock goes down to 756Mhz
  3. The cpu does that so save power, depends on what you are doing. Run some benchmarks such as prime 95, you will see the cpu running at full frequency.
  4. Do you know if LG use another program to overwrite and control power settings instead of using window? Is it does, use that program instead.
  5. found that!!!
    lg OSD - on screen dispay
    not a power managment toll
    but have an option to make the FAN work on silent mode when ac / dc
    disable that and the problem solved!

    probably because it has to remain in silent - when the cpu warm up - it downclock itself to avoid overheating

    thanks.
Ask a new question

Read More

CPUs Laptops