Sign in with
Sign up | Sign in
Your question

I7 920 core multiplier keeps floating

Last response: in Overclocking
Share
December 7, 2011 5:20:50 PM

Hi everyone,
I have a X58 EVGA motherboard with a I7 920 cpu that I custom build a couple years ago. I recently reformatted my computer and after reinstalling everything, I noticed that the cpu multiplier would float between 5x and 18x (checking done by the EVGA E-LEET Tuning Utility). I have disabled the speed step and the CxE, but the problem is still there.
To further my suspicions, the windows experience Index had scored my processor at 4.6 (used to be 7 or 7.6 I don't remember.)
Any ideas or thoughts on why the CPU is having such issues?
Thanks.
a c 82 à CPUs
a b K Overclocking
December 7, 2011 6:13:48 PM

speedstep, its normal, it ramps to full power when needs, saves power and temps.

WEI changes over time as better processors come out. have a look at coretemp as that'll also tell you multi, check it loaded & not loaded. cleaner system will drop to idle quicker too I'd expect.
m
0
l
December 7, 2011 6:57:21 PM

Everything is under stock cooling, so CPU idles at 84C.
Core 1 = 96C
Core 2 = 100C
Core 3 = 95C
Core 4 = 99C

As for the WEI, it was at 7.6 prior to the reformat that happened one month ago ( I ran it a few weeks before the reformat) and it was down to 4.6 after. I ran it again and it is now down to 3.5.
m
0
l
a b à CPUs
a b K Overclocking
December 7, 2011 8:17:58 PM

It would stand to reason, with those temps, that you might be throttling due to temperature. I'm running AMD, so the safe temp delta is quite different, but in any CPU cooler review, those temps are usually not considered acceptable on an i7.

If you have one, open the case and blow a floor standing fan on the motherboard/cpu and get your temps down. Then, rerun the WEI and see what you score, and watch your multiplier to see if stuff moves around.
m
0
l
!