Sign in with
Sign up | Sign in
Your question
Solved

BSOD Boot Loop (Vista 32)

Last response: in Systems
Share
September 7, 2011 6:41:36 PM

Hey everyone. My computer was running great until a few days ago... It started running very slowly, so I decided to restart it. That's when the BSOD Boot Loop started. It would get past the Windows loading screen, but then it would flash the BSOD and restart. The BIOS had reset, so I fixed it, but that didn't seem to do anything, so I decided to reinstall it (I have Vista 32 Home Premium). That seemed to do the trick until I did some updates. I was able to pause the BSOD to see what it said: "STOP 0x0000007B INACCESSABLE_BOOT_DEVICE"

I tried booting straight from the Vista disc, but to no avail. I also tried the repair, but it just froze. I was able to find Microsoft Fix It (on the MS support site) and I swung it over onto my thumb drive, but when I did the F12 to boot from my thumb drive, it said that it wasn't recognized... I even unplugged everything except the keyboard and mouse. I can't even get into safe mode.

Could the hard drive be fried?



Here are my specs:
-Dell XPS 400
-Nvidia 9600gt
-Western Digital Caviar (160GB)
-2.80 GHz Intel Pentium D processor
-4GB (2x@GB) Memory (stock)
-DELL Dimension 9150 MotherBoard
-Windows Vista Home Premium (32-bit)

More about : bsod boot loop vista

September 7, 2011 11:06:36 PM

Sure, or the I/O part of the board.

You said it was running slow. Did you check temps to see if it was throttling down from overheating?

Did you blow out the dust?
m
0
l
September 8, 2011 3:17:59 PM

The temp was normal and I dusted everything. Maybe take out the power supply and give that a good dusting?
m
0
l
Related resources

Best solution

September 8, 2011 5:44:47 PM

Yes, but that's not going to explain the boot issue.

Verify there are no other devices with memory plugged in, like USB sticks, a printer with a SD card in it, a phone, anything that might get interpreted as a boot device.

Unplug the HDD completely. IF it's in the process of failing you might still be able to recover data, but not if you use up what time it has left.

Then, verify that BIOS has no issues. Go in and out of BIOS a few times and let it sit there for a bit.

Next, boot with Ultimate Boot CD or similar tool. UBCD has a simple Linux distro with it that will boot almost any machine, but mostly here you are just testing memory and such. After those pass you can boot into Linux and verify it works fine.

At that point you can probably bet it's the HDD. It's best to plug the HDD into another computer and recover the data that way before you do anything else. If that's not possible you could boot with the UBCD and transfer files off the HDD to a USB drive.

Once you have any data you need to save, you can try:
1. testing the drive
2. reformatting and installing Vista fresh

Share
September 13, 2011 8:53:06 PM

After doing some tests, it ended up being the hard drive. I plugged it into another computer just to make sure as well! Thanks for the help :) 
m
0
l
September 13, 2011 8:53:17 PM

Best answer selected by skyfire322.
m
0
l
!