Sign in with
Sign up | Sign in
Your question

Z77-D3H when enable onboard graphics system reboots

Last response: in Motherboards
Share
September 15, 2012 11:35:22 PM

I want to use lucidlogix MVP and i need to enable the onboard graphics with my HD5850 at same time but when i enable it system just enter a bucle and reboot the whole time.The onboard graphic alone works great but not with the external graphic card.
I conctacted with Gigabyte support and they told me to change a few values , uninstalling external gpu , reinstall drivers etc, nothing worked.
I Hope some of you have a idea whats going on , thanks in advance.
a b U Graphics card
a b V Motherboard
September 16, 2012 12:00:47 AM

Update you BIOS!

1. Uninstall all video card gpu, MVP software

2. Removing your graphics card and boot with just the onboard gpu (making sure is enabled in the BIOS). Than install the intel graphic card drivers.

3. If step two works, than install your ATI card and install the software

4. Install MVP (latest version)

September 16, 2012 2:39:30 AM

I did what you said but no matter what if my ATI is installed it keep rebooting.
Gigabyte support even gave me a beta BIOS that there isnt on his web yet, and when i contacted them again they said if i would try with another graphic card or do a RMA.


Related resources
a b U Graphics card
a b V Motherboard
September 16, 2012 4:00:30 AM

Did you connect the power to the HD5850?
September 16, 2012 5:07:46 AM

yes i did
a b V Motherboard
September 17, 2012 3:14:39 AM

monitor should connect to onboard.
September 17, 2012 4:15:21 PM

yea i also did that since i had to remove the external gpu so the monitor was connected to the onboard.
thanks for your help anyway!
a b V Motherboard
September 20, 2012 2:13:10 AM

maybe check other devices than vga from now .. you can check all optimized default in bios and then disable all power saving function to see if the problem due to power supply during switching your vga mode.
September 22, 2012 3:31:37 PM

that worked !! i disabled all cpu power saving functions and voila and virtu working perfect.

thanks a lot man!
a c 112 U Graphics card
a b V Motherboard
October 14, 2012 3:10:11 PM

BerylLee said:
maybe check other devices than vga from now .. you can check all optimized default in bios and then disable all power saving function to see if the problem due to power supply during switching your vga mode.


Glad I read this post as I have that mobo and am purch an hd7xxx card in a couple of weeks (and I planned on using virtu mvp),
got a hunch this post will save me some anguish!

Tom
!