Sign in with
Sign up | Sign in
Your question
Solved

Boot loop not allowing OS to install. Please help

Last response: in Systems
Share
September 8, 2011 3:55:36 AM

To: Mike Show details

I have been spending the last 2 days trying to reinstall the OS on my Area 51. I had to take out the HDD and reformat it in another PC as I was getting a boot loop that would start right after the "windows is loading files..." screen and then loop back to the Alienware boot screen. So, since then.. I put the HDD back in and unplugged all USB connections, 1394 and everything besides the keyboard, DVD drive, GPU and monitor. I was able to get to the OS installation screen and then at the end of the install, the PC restarted and told me that windows has encountered an error and gave me choices to restart in safe mode and on down the list, but no attempt to repair. It did ask me to put the disk back in and boot from the DVD drive, which I did, but it never goes back to the installation.

So, I then took out the battery on the motherboard and put it back (also took out the GPU and put it back in) and I cleared the CMOS. I was then able to get back to the Windows installation screen, but after the PC had to restart, I ended up back in the same place with the Windows error and safe mode options (none of which work). So, am I looking at an issue with the MIO by chance, the MOBO battery maybe or what? I'm not sure why I'm having these issues while just trying to reinstall the OS on a clean drive.

Once again I tried with pulling the Mobo batt, pull the gpu and put back in and clear the CMOS and I am able to get back to the installation, but as soon as windows restarts, back to the boot loop. Also, I was able to get to Windows system repair and I just got the following:

StartupRepairOffline 6.1.7600.16385 AutoFailover 1 FailureDuringSetup 6.1.7600.2.0.0.256.1 Locale ID 1033

Any help and/or ideas would be greatly appreciated as always. Thanks guys!

Alienware Area-51 - BIOS A07
Alienware J560M Motherboard
Core i7 970
G. Skill RipjawsX 4Gx3 (12 GB)
Samsung Spinpoint F3 1000GB (1.TB) /32MB cache hard drive
POWER SUPPLY Alienware 1100Watt Multi-GPU Approved
ATI Radeon HD 5870
2x Optical Lite-On 24X Dual-Layer Burner (DVD±RW)
Windows 7 x64

Best solution

September 8, 2011 10:09:50 AM
Share

I have no idea what an MIO is and if anyone can tell me I'd be thoroughly glad to learn a new thing .

As for the computer .
Connect everything except the front panel connectors to the reset and start buttons
See if it starts by shorting the two start pins together with the tip of a screw driver .
It could be that the start button is the problem
September 8, 2011 12:01:13 PM

I'll Give your suggestion a shot once I get a second.

The MIO board is a seperate control board on the base of the PC. For Alienware PCs I believe this board is used to control all fans and cooling options, lighting and air vents and has proprietary Alienware connections that go from the MIO to the motherboard... for some reason, the company likes to make things difficult.

Regardless, I think this has something to do with the MOBO, but I haven't tried your suggestion yet, so I'll report back. Thanks for the advice, I appreciate your help!
Related resources
September 8, 2011 1:29:26 PM

Also, could this be because I'm using 2 x 4GB RipjawsX RAM rather then the triple channel? Can I just remove the memory and try to boot without it in?
September 8, 2011 6:07:31 PM

I was able to update the BIOS to the latest A10.

I went ahead and changed the ram to tri-channel and was able to finish the windows installation and then began downloading and updating drivers from Dell's support site and then I had to restart to finish installation. I once again got the boot loop and tried a system repair and that gave me the following:

StartupRepairOffline
Prob Sig 1 - 6.1.7600.16385
Prob Sig 2 - 6.1.7600.16385
Prob Sig 3 - unknown
Prob Sig 4 - 21200919
Prob Sig 5 - AutoFailover
Prob Sig 6 - 2
Prob Sig 7 - Bad Driver
OS Version - 6.1.7600.2.0.0.256.1
Locale ID - 1033


Also, in the diagnostic logs:
System Files Integrity Check & Repair
Result: Failed Error Code = 0x490


I tried a system restore and that did not work either, but now I am just continuously getting the Alienware boot screen boot loop. If it tries to load windows, I see the windows boot screen for about 1 second and then the PC restarts.

Any suggestions on this? Should I try and do a clean re-install of the OS, maybe use a clean Windows copy rather than the custom Alienware boot disc?

Thanks for any help, I really appreciate it!
September 15, 2011 1:27:00 AM

I have decided to install 2 new SSDs in RAID 0 and re-install the OS. I assume nobody else is having this issue with a build similar to mine?
September 15, 2011 1:27:33 AM

Best answer selected by jikenda.
!