Sign in with
Sign up | Sign in
Your question

EVGA - Odd Disk Issues

Last response: in Motherboards
Share
September 16, 2012 6:04:27 PM

I've got an EVGA 132-BL-E758-A1 that's about 3 years old now and this morning it took seemingly forever to get passed the Windows boot screen and then forever again when it tried to load the desktop (Win7 64bit, 6G RAM, RAID 0+1 w/4x640G WD Black drives).

Event viewer (system log) is throwing lots of this around (every few minutes):
The device, \Device\Ide\iaStor0, did not respond within the timeout period.

During boot a lot of this:
The Computer Browser service depends on the Server service which failed to start because of the following error:
After starting, the service hung in a start-pending state.
The Server service hung on starting.

Next thing I noticed is I have a DVD R drive and a BluRay, both of which show as CD ROM drives. The system doesn't recognize them as burners. Trying to run imgburn to dump a boot ISO caused it to hang while trying to find a write device.

After burning on another comp, the boot disk doesn't. Meaning I can force boot to the CD drive but after it reads the drive for a second it hangs before it even gets anything done. I've also tried booting off a USB stick I made with rufus but it doesn't recognize it as a bootable device.

Device manager isn't complaining about anything. The RAID volume shows green during boot but I need to get into the diags to have a look.

All the mobo drivers are up to date, last update was an audio update earlier this year, nothing serious since 2011.

I'm looking for any tests I can run to check what might be going wrong. EVGA doesn't have a diags disc that I've noticed, just the OC util.

Thanks for looking

ETA: Just tried resetting BIOS, no luck.

More about : evga odd disk issues

a b V Motherboard
September 16, 2012 7:00:00 PM

As the event viewer says: \Device\Ide\iaStor0 is faulty.
m
0
l
September 17, 2012 12:25:13 PM

noidea_77 said:
As the event viewer says: \Device\Ide\iaStor0 is faulty.

<facepalm> Thanks.... </facepalm>


I got the USB boot disk to work, my fault as I kept looking under removable devices for something to boot from when it was actually listed under HDDs. All drives check out.

I installed EVGA's copy of some Intel controller manager, that found an error in the array and since things have been behaving. Still a bit unsure but EVGA has already concurred that it sounds like the controller is starting to get flaky and said to just RMA it.
m
0
l
!