Sign in with
Sign up | Sign in
Your question

Wtr54g configuration

Last response: in Networking
Share
October 23, 2010 5:00:58 PM

Hello,
I am trying to configure my wtr54g with my hughesnet satellite modem. the ip address of the modem is 192.168.0.1 logged onto the wtr54 under setup I have automatic configuration-dhcp selected. Local ip address is 192.168.1.1
DHCP server is enabled. Under advanced routing i am using the ip address for my hugesnet modem. I am unable to connect to the internet, but can't figure out what i have done wrong. Any advise? Thanks, Bob

More about : wtr54g configuration

Anonymous
October 23, 2010 8:34:06 PM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
m
0
l
!