Dell Studio Slim 540s Ram Help

Hello,

I have a Dell Studio Slim 540s, I had just replaced the mother board in the computer with a new one, however I have 2 problems now, which I desperately need help to resolve.

1. Theres four memory slots ann theyre group in 2's. Does it matter which memory goes in which slot. If so what's the correct order, because there's no disgusting marks on the Ram them selves to say DI MM 1 or 2.

2. When the computer boots nothing is been displayed on the screen...

Help!!!!!!!!!!
12 answers Last reply
More about dell studio slim 540s help
  1. If you only have a single pair of DIMMs install them into the DIMM_1 and DIMM_2 memory sockets.

  2. Ok thank you ko888 actually I have all 4. The real question is does it matter which slot the RAM's goes seen that they're all the same or anyone goes in any slot
  3. Flex19 said:
    Ok thank you ko888 actually I have all 4. The real question is does it matter which slot the RAM's goes seen that they're all the same or anyone goes in any slot

    If all four DIMMs have the same capacity and specifications and they're all being installed then it doesn't matter which memory socket they go into.
  4. Sigh of relief ok thats the query I wanted to clear up. If you dont mind one more thing, what could possibly be the problem why the monitor is blank even the system unit is running?
  5. Flex19 said:
    Sigh of relief ok thats the query I wanted to clear up. If you dont mind one more thing, what could possibly be the problem why the monitor is blank even the system unit is running?

    Are you using the onboard graphics or a discrete graphics card?
  6. The on-board graphics (VGA connection) and its a new mother board
  7. Flex19 said:
    The on-board graphics (VGA connection) and its a new mother board

    Have you tried clearing the CMOS?
  8. No I have not but I will attempt to do so now... thats the battery right?
  9. Flex19 said:
    No I have not but I will attempt to do so now... thats the battery right?

    Scroll down to the Clearing CMOS Settings section here:

    http://support.dell.com/support/edocs/systems/STD540s/en/SM/sys_setu.htm
  10. Follow the instructions and did it... Still nothing...
  11. Flex19 said:
    Follow the instructions and did it... Still nothing...

    Only thing I can suggest is to try to use a discrete graphics card for troubleshooting purposes.
  12. Ok thanks again
Ask a new question

Read More

Memory RAM Dell Motherboards Computer