I'm a novice and my GPU is having issues

I'm new to the whole pc building game and i'm having quite then pain of an issue, my GPU wont do anything and I have yet to rule out it being a dud. I installed the disc that came with the gpu and the mobo like i need to, I even tried with the gpu in and out(the mobo has video) and im still confused. This may be all due to my ignorance and i may just be a novice but i'm frustrated. I've even tried to update my bios and still nothing, I mean when I put the gpu in and try to start it it loads to the windows screen right before you'd type in your password then black, nothing. Also we adjusted the ram speed and it's correct, if that means anything. If anyone has any ideas please let me know, and remember i'm very new to this so don't be to fancy. Even if you have to explain it like I just took everything out of the box and you were guiding me on how to do it. I also know that the cpu cooler I got isn't really ment for my cpu but plenty of people on different forums and sites have done it and had no issues.


Seagate barracuda 1tb HDD
Asus p8z 68-m pro- mobo
Corsair 750w-PSU
Noctua NH-D14 cpu cooler
intel i5 2500k Sandy Bridge-Cpu
g skill ram 8gb 1600
zotac geforce gtx 560-gpu
windows 7 ultimate 64 bit
2 answers Last reply
More about novice issues
  1. SappyMaragold said:
    I'm new to the whole pc building game and i'm having quite then pain of an issue, my GPU wont do anything and I have yet to rule out it being a dud. I installed the disc that came with the gpu and the mobo like i need to, I even tried with the gpu in and out(the mobo has video) and im still confused. This may be all due to my ignorance and i may just be a novice but i'm frustrated. I've even tried to update my bios and still nothing, I mean when I put the gpu in and try to start it it loads to the windows screen right before you'd type in your password then black, nothing. Also we adjusted the ram speed and it's correct, if that means anything. If anyone has any ideas please let me know, and remember i'm very new to this so don't be to fancy. Even if you have to explain it like I just took everything out of the box and you were guiding me on how to do it. I also know that the cpu cooler I got isn't really ment for my cpu but plenty of people on different forums and sites have done it and had no issues.


    How did you manage to install Win7 without being able to see a display? Or was it already installed from a previous time. If Win7 was pre-installed on the HDD and you changed the motherboard, that is the problem.
    Are you saying the same problem occurs with both integrated and discrete graphics?

    Seagate barracuda 1tb HDD
    Asus p8z 68-m pro- mobo
    Corsair 750w-PSU
    Noctua NH-D14 cpu cooler
    intel i5 2500k Sandy Bridge-Cpu
    g skill ram 8gb 1600
    zotac geforce gtx 560-gpu
    windows 7 ultimate 64 bit
  2. +1 above for 'how did you get windows installed'? If you installed windows on a different PC then see if you can force a boot in safe mode.

    +1 above for remove the video card totally and use integrated video. Your z68 based MB supports integrated video.

    If you have the windows DVD then try doing a windows recovery install. Boot off the DVD, not the hard drive.

    If you do not have the install disk then download a bootable CD or USB based diagnostic and see if that will work with your PC.
Ask a new question

Read More

Homebuilt GPUs Systems