Sign-in / Sign-up
Your question

Trying to set ddr2 memory to 1066

Tags:
  • Memory
  • DDR2
  • Kingston
Last response: in Memory
September 19, 2012 2:14:35 AM

ok so i now have 8 gigs of ddr2 kingston 1066 ram. khx8500d2t1k2/4g
and i cant get them to clock at 1066. work at 800 with timings 5-5-5-15-52-2t and 2.2v
i have set the mch volts to 1.3 and tried even setting the dram to 2.3v. with timing of 5-5-5-15-68-2t.
with no luck.
system specs.
ga-ep45-ds4p
q8200(stock clock)
4890
650w psu.

More about : set ddr2 memory 1066

a b } Memory
September 19, 2012 2:36:02 AM

What version os BIOS are you running?
m
0
l
September 19, 2012 2:37:13 AM

f7, bout to flash f9a. but was told it wasnt needed to support the higher ddr2.
m
0
l
Related resources
a b } Memory
September 19, 2012 2:47:48 AM

F7 is all you need, you could check in BIOS if SPD is enabled, that might be an issue with setting the speed of the memory.
m
0
l
September 19, 2012 2:57:44 AM

ya, manual set everything and no post. then bios reset. tried changing all settings. even tried setting timings to 7-7-7-21 to no avail. tried 400 and 333 speeds with different ocs on the processor. and with different ratios. even tried any speed over 800. with differnet mch speeds (200,266,366,400)
m
0
l
a b } Memory
September 19, 2012 3:48:39 AM

Looks like you should have picked memory off QVL.
m
0
l
September 19, 2012 4:12:47 AM

thx for the help. i finally got them running at 1066. had to change dram v to 2.3 and turn on turbo. dont know why this board is like this. am running prime and some other tests now. thx again
m
0
l