Sign in with
Sign up | Sign in
Your question
Solved

Running on low power mode on a alienware what should i do

Last response: in Systems
Share
September 10, 2011 1:57:11 PM

Hello,
September 10, 2011 5:02:55 PM

Welcome!
Since you are not to specific I am only guessing that the computer is experiencing temperature problems and might need internal cleaning.
m
0
l
September 10, 2011 7:21:15 PM

or goto control panel, power options and pick a power profile you like better than low power mode. ??
m
0
l
Related resources
September 17, 2011 4:42:05 AM

Oh sorry yeah,Its a M17x R2 Alienware, fairly new i got it a couple of months ago I had the usual power outage since im overseas.When I turned on the labtop I noticed it made two loud beeping noice saying it didn't recognize the AC Adapter.So when I logged on to Windows I Immediately found out it wasn't charging my computer.I tried rebooting the labtop while running out of battery power,I ended up starting out Windows again with just the AC Adapter plugged in with no Battery.So everything seems to be looking good accept for the battery charging part,but when i go to play games that dont require that high of a performence labtop it seems like i get a lower performence then what i usually get.
m
0
l
September 17, 2011 4:46:39 AM

also my system specs:

Intel core i7 cpu x940
2.13GHz 2.13GHz

Ram 8.00GB

64-bit OS
ATI Mobility Radeon HD 5870
m
0
l
September 17, 2011 4:54:47 AM

I wish I could, low power mode isn't even an option given to me .All I see is Balanced,Power saver, and High performance.I figured that it must have been in stealth mode which cuts back on system performance ,so I tried clicking on the icon which is on my top right of my keyboard and it pops up with a message saying it doesn't need to go into stealth mode as it is all ready in low power mode.
m
0
l

Best solution

September 17, 2011 2:56:24 PM

Nice system.

There is a button in the menu with 'balanced, powersaver ..' to adjust the settings of the power schemes. And there is a way to define a new power scheme. http://windows.microsoft.com/en-US/windows-vista/Change...

But, you may have hit other issues. Removing the battery, unplugging the laptop and letting it sit a minute for the caps to drain sometimes works wonders. Guessing a spike came thru the adapter during the power fail and messed something up. Also reset the BIOS parameters back to default and save.

See if you can charge the battery after that. If not then hope the power supply is messed up and try another. (Use warranty to get a new external power supply if you can, otherwise buy one big enough for your system power draw which is way above normal. Don't get generic fits all laptop charger, won't work). If you still can't charge batter then the MB could be fried. hope not, that would be a bummer.
Share
September 27, 2011 8:51:03 AM

Best answer selected by JIMDOG4442002.
m
0
l
!