Sign in with
Sign up | Sign in
Your question

Fixing / fine tuning my build

Last response: in Systems
Share
September 10, 2011 2:09:54 PM

Hello,
I built this computer last christmas and do not feel like I get what I should out of it, was wondering if you guys could point out my draw backs.

CPU: i7 950 stock speed (runs hot out of box)
PSU: 1000 watt BFG
SSD: 150 gb
HD: 1tb
GPU: 2x EVGA gtx 570's
MOBO: Gygabyte
Heatsink: Offbrand water cooled
RAM: 6 gigs ( don't know exactly what they are )

Monitors: Running a 24" LED Sceptre as a primary, and have a Flatron LG E2350 as a second, plan to buy a third for less than 200.

Let me know, and thank you.
September 10, 2011 2:25:57 PM

i can't see any drawback system is perfect
m
0
l
September 10, 2011 2:27:02 PM

Meant to add this also:

I have the Soundblaster X-Fi Titanium sound card, and some shitty speakers... whats a good surround sound... ( so I can soundwh re ) system to get to with this?
m
0
l
Related resources
September 10, 2011 2:30:30 PM

Why is your cpu running hot and you have offbrand water cooler. You should not be running hot at stock speeds. I have a 5.1 Logitech surround system that is good for the money.
m
0
l
September 10, 2011 2:32:54 PM

Weird - it looks like a ok build

If you could run CPU-z - maybe the ram-speed is holding the performance back - or maybe mobo is :)  - I guess you run Windows 64 bit ? How hot is it running ?
m
0
l
September 10, 2011 2:34:03 PM

Don't know why is running hot I bought a H70 for my last comp, and when I got this one It looked more solid... if you can understand what I mean :)  So I kep this one and gave away the h70. And IBUYPOWER for some reason doesn't list what coolers they use or have used.

Just saw last reply.... it runs within 20 min of start stress test upwards of 70 c
m
0
l
September 10, 2011 2:34:12 PM

maybe it´s throttling speed ?
m
0
l
September 10, 2011 2:50:48 PM

not quite sure what throttling speed would be, and running stress test program cpu runs at lil under 80 c , thats with the Turbo thing checked on in boot menu.
m
0
l
a b B Homebuilt system
September 10, 2011 2:51:00 PM

Is it water cooled right now? Is it seated properly? Is the thermal paste applied correctly? A good cheap air cooler is the hyper 212 for around $30 bucks, which cools on par with much more expensive coolers.
m
0
l
September 10, 2011 2:53:56 PM

Don't get mad at me, but I used some Dynex Silver compound from Bestbuy as my paste...and the sink is seated good, the fan is blowing into the into the radiator... I had it sucking out but just switched it around a couple of days ago... seems to have cut it by 10
m
0
l
a b B Homebuilt system
September 10, 2011 3:08:37 PM

navyorion said:
Don't get mad at me, but I used some Dynex Silver compound from Bestbuy as my paste...and the sink is seated good, the fan is blowing into the into the radiator... I had it sucking out but just switched it around a couple of days ago... seems to have cut it by 10

I AM SO MAD... but seriously did you remove the old paste first? Not trying to sound condescending it is just basic questions :) 
m
0
l
September 10, 2011 3:12:53 PM

TBH I did not completely remove it... I did not go buy the liquid people recomend to actually scrub it flawlessly... I scraped it off to where it had a slight dullness from the old paste... and then applied the new paste.
m
0
l
a b B Homebuilt system
September 10, 2011 3:16:07 PM

PSU oversized
SSD & HD not described so cant comment
HS inadequate if running hot

H70 is not at all impressive and noisy as hell.

I have air coolers running 950's with temps at 70C at 4.0 Ghz. You don't mention case / case cooling.

I'm using the Silver Arrow as my HS of choice for both its thermal and acoustical performance. Waiting for the Hyper 612 which will be like a high end version of the 212.
m
0
l
!