Sign in with
Sign up | Sign in
Your question
Closed

Phenom X4 955 BE Clock Speed.

Last response: in CPUs
Share
December 10, 2011 2:19:42 PM

I upgraded my old pc recently adding the Phenom X4 955 BE and MSI 769GM-P25 motherboard. It works fine but CPU-Z and BIOS shows that my clock speed is 1400MHz instead of the 3200MHz it should be.

More about : phenom 955 clock speed

a c 863 à CPUs
a c 1119 V Motherboard
December 10, 2011 3:35:08 PM

At idle and with Cool and Quiet enabled then that would be the correct down clocked speed. (power savings)
Score
0
a b à CPUs
a b V Motherboard
December 10, 2011 3:57:12 PM

+1
Also to be make sure everything is okay, run a game or a lot of applications and then navigate to CPU-Z and check core speed.

Also you might wanna try Prime95 for stressing the CPU.
Score
0
Related resources
December 10, 2011 10:09:25 PM

Cool and Quiet is off and i tried stressing the cpu but the clock speed is pretty stable. I upgraded from my pentium 4 and kept my old 450w power supply, could that be the problem ?
Score
0
a b à CPUs
a b V Motherboard
December 10, 2011 11:17:10 PM

mukit14 said:
Cool and Quiet is off and i tried stressing the cpu but the clock speed is pretty stable. I upgraded from my pentium 4 and kept my old 450w power supply, could that be the problem ?

That shouldn't be it. Power Supply should not do that. Run many applications at once and make sure that your BIOS settings are correct. (multiplier set at 16 x 200FSB for a 955.
Score
0
December 10, 2011 11:25:59 PM

I'd like to point out that the multiplier in the CPU-Z is set to 7.0.....not sure if that's erroneous, but that would certainly explain why you're only at 1400.

EDIT: Okay, not set to...reading, saying, whatever :<
Score
0

Best solution

a b à CPUs
a b V Motherboard
December 11, 2011 12:09:13 AM

Yes, I am saying make sure it is SET to 16. Maybe C N' Q is just not being disabled for some reason. My Intel SpeedStep will not disable either, but the CPU works great and so does the board. It may just be like that were he disables and it just doesn't do anything.
Share
December 11, 2011 12:17:32 AM

HostileDonut said:
Yes, I am saying make sure it is SET to 16. Maybe C N' Q is just not being disabled for some reason. My Intel SpeedStep will not disable either, but the CPU works great and so does the board. It may just be like that were he disables and it just doesn't do anything.



Just meant to say that it looks like that's the source of the problem. If the multiplier comes up and the clock remains the same, I will be extremely surprised. The 200 MHz base clock with a 7x multiplier adds up to 1400MHz. Didn't mean to offend.
Score
0
a b à CPUs
a b V Motherboard
December 11, 2011 12:18:31 AM

Chipbuster said:
Just meant to say that it looks like that's the source of the problem. If the multiplier comes up and the clock remains the same, I will be extremely surprised. The 200 MHz base clock with a 7x multiplier adds up to 1400MHz. Didn't mean to offend.

Haha, yeah, not offended. Just saying, trust the BIOS more than CPU-Z.
Score
0
a b à CPUs
a b V Motherboard
December 11, 2011 7:41:17 AM

@OP, go to your BIOS and set the multiplier manually.
Score
0
December 11, 2011 4:41:00 PM

Yeah, it's set to 7x .. and the max allowed multiplier is 11x .. im i just wanna know weather it will harm my board or not if i crank it up ..
Score
0
a c 863 à CPUs
a c 1119 V Motherboard
December 11, 2011 4:46:18 PM

Can you post your motherboard again what you describe in the beginning does not exist in a web search? Maybe a shot of the motherboard Tab in CPU-Z!
Score
0
December 11, 2011 5:23:21 PM

Problem resolved, basically if i select the auto multiplier in bios it ran at 3.2Ghz. But for some reason it kept going back to 7x when the computer started, so i manually set it to 16x ( You can scroll down in the bios, how silly of me :$ ) and now the cores are working properly. Thank you.
Score
0
December 11, 2011 5:57:24 PM

Best answer selected by mukit14.
Score
0
a b à CPUs
a b V Motherboard
December 11, 2011 5:59:43 PM

Thanks for the best answer bud! :) 
Score
0
!