Sign in with
Sign up | Sign in
Your question

Drive root appearing as picture type folder

Tags:
  • Configuration
  • Customization
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
July 15, 2004 11:38:53 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

When I click on the drive, the little picture icon appears
in the bottom right of the Explorer window as if it is a
folder of type "Pictures".
I even have the option to view the disk contents
as "Filmstrip".
This has happened to all of my drives and not as a result
of anything I changed - it just glitched.
I can't change it back as there is no right-click-
>Properties-Customise option for drive roots.

Anyone know how to fix this?

TIA

More about : drive root appearing picture type folder

Anonymous
July 16, 2004 12:43:36 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Brogan,

The folder type setting is stored in the registry, sometimes it becomes mismatched. Open a folder. Click Tools, Folder Options, View, Reset All Folders.

Note that this also resets the customizations for all the folders. If you want to do it only for the C:\ folder, you may need to use Process Explorer or Regmon. See this URL for more information:

Common Tasks Don't Match Folder Type:
http://www.kellys-korner-xp.com/xp_common_tasks.htm

--
Ramesh - Microsoft MVP
Windows XP Shell/User
http://www.mvps.org/sramesh2k

The Parasite Fight:
http://aumha.org/a/parasite.php

Outlook Express: Getting News from Newsgroups:
http://www.microsoft.com/windows/ie/using/howto/oe/gett...

"Brogan" <anonymous@discussions.microsoft.com> wrote in message news:2d7ef01c46a79$7381a5c0$a401280a@phx.gbl...
When I click on the drive, the little picture icon appears
in the bottom right of the Explorer window as if it is a
folder of type "Pictures".
I even have the option to view the disk contents
as "Filmstrip".
This has happened to all of my drives and not as a result
of anything I changed - it just glitched.
I can't change it back as there is no right-click-
>Properties-Customise option for drive roots.

Anyone know how to fix this?

TIA
Anonymous
July 16, 2004 12:43:37 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks Ramesh.

I have a lot of customised folders so I'll give the 2nd
option a try first.
Failing that I'll just do a global reset.
Related resources
Anonymous
July 16, 2004 12:43:38 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Second thoughts...

Just checked my [Bags] key and there are hundreds of
entries so I'm probably going to have to do it the easy
but brutal way.
Anonymous
July 16, 2004 12:43:39 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Update...

Read through the instructions on using Regmon and it
didn't sound that difficult so gave it a shot and Hey
Presto! everything's back to normal again.

Thanks for the help.
Anonymous
July 16, 2004 2:25:45 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

YW, Glad to be of assistance!

>>Just checked my [Bags] key and there are hundreds of entries
You must pinpoint the correct Bag using the filtering options provided by Regmon.

Or Process Explorer

1. Open C:\
2. Start Process Explorer
3. Switch the lower pane view to Handles, in order to find the 'Bag Number'. Once you locate the Bag #, go to that key and change the FolderType to "Documents".

--
Ramesh - Microsoft MVP
Windows XP Shell/User
http://www.mvps.org/sramesh2k

The Parasite Fight:
http://aumha.org/a/parasite.php

Outlook Express: Getting News from Newsgroups:
http://www.microsoft.com/windows/ie/using/howto/oe/gett...

"Brogan" <anonymous@discussions.microsoft.com> wrote in message news:2e29d01c46a84$9e760ae0$a301280a@phx.gbl...
Update...

Read through the instructions on using Regmon and it
didn't sound that difficult so gave it a shot and Hey
Presto! everything's back to normal again.

Thanks for the help.
!