Sign in with
Sign up | Sign in
Your question

All Nvidia Driver Updates Fail

Last response: in Graphics & Displays
Share
July 10, 2011 7:04:49 AM

GPU:

Nvidia Geforce 8600GT 1GB




Problem:

First of all It all Started when I Downloaded the New 275.33 Driver.Afterwards, Then I went On with the installation as I did with the previous drivers.Few seconds after The INSTALLATION FAILED,only to see my Resolution changed without me doing anything,This is the first time Happening after 2.5 years of updating.

Later,I researched on my situation and I did everything They said to do,I went through all most every forum about my situation...But I noticed when I went in to my Device manager No Display Adapter were showing and even the Dropdown from the Computer Tab...nothing I tried Going back to my previous drivers but no success at all,I cant play any Video Games at all...please Help :( 







a b Î Nvidia
July 10, 2011 3:14:05 PM

Have you tried to completely remove all previous drivers before attempting to install the current drivers?

Also, what are the basic specs for your system?
m
0
l
July 10, 2011 7:56:52 PM

Yea Tried Even That Too

Pc Specs:

Intel Pentium 4HT Enabled

Windows 7 32-Bit

Nvidia Geforce 8600GT

Wolfdale 1333-d667

2048MB DDr2 Ram

D:300GB Hard-Drive

C:180GB Hard-Drive
m
0
l
Related resources
a b Î Nvidia
July 10, 2011 10:32:59 PM

ahieny said:
Yea Tried Even That Too

Pc Specs:

Intel Pentium 4HT Enabled

Windows 7 32-Bit

Nvidia Geforce 8600GT

Wolfdale 1333-d667

2048MB DDr2 Ram

D:300GB Hard-Drive

C:180GB Hard-Drive

Did you use an app like driversweeper to remove the previous drivers?
m
0
l
July 11, 2011 2:22:28 AM

Yes Sir...

Even driver cleaner Pro,But whats confusing me is,the cord that connects from the monitor to the Video Card is Displaying right now But When I Open device manager Its under Other Device named 'Unknown Device'.I am really confused
m
0
l
a b Î Nvidia
July 11, 2011 3:05:07 AM

Sounds like you are using the default Windows VGA driver. Does Windows Update identify an updated driver for your system?

Also, does your motherboard have integrated video or do you have another video card that you could swap for troubleshooting?
m
0
l
July 11, 2011 4:50:59 AM

COLGeek said:
Sounds like you are using the default Windows VGA driver. Does Windows Update identify an updated driver for your system?

Also, does your motherboard have integrated video or do you have another video card that you could swap for troubleshooting?



Yes Windows Update Recongnizes as a Nvidia 8600GT Card But it tries to update it all the time and it keeps failing...And My Motherboard has A integrated video but it's not working...I tested it already nothing displays on the screen and No I don't have a extra video card...
m
0
l
a b Î Nvidia
July 11, 2011 10:45:03 AM

To use the integrated video, you have to remove the video card.

Understood on Windows Update and how it is acting. Have you at any point removed the video card from your system? Also, have you reset your BIOS at any point in this process?
m
0
l
July 11, 2011 12:28:19 PM

COLGeek said:
To use the integrated video, you have to remove the video card.

Understood on Windows Update and how it is acting. Have you at any point removed the video card from your system? Also, have you reset your BIOS at any point in this process?



Well okay Ill try doing that...I have removed the video card by my self before AND No I have Never Reset The BIOS before

Thanks Far the help so far

(God I haven't Slept)
m
0
l
July 11, 2011 12:35:59 PM

Is the integrated video the Mother Board GPU?
m
0
l
a b Î Nvidia
July 11, 2011 9:45:04 PM

ahieny said:
Is the integrated video the Mother Board GPU?

Yes.
m
0
l
July 13, 2011 3:33:31 AM

Hey COLgeek..I Sorted out the prob...I Reformatted My Hard Drive(C)and Tried again and Nvidia Driver 275.33 was installed..No crash :D ..Thanks for the Help otherwise Bud!
m
0
l
a b Î Nvidia
July 13, 2011 10:44:48 AM

ahieny said:
Hey COLgeek..I Sorted out the prob...I Reformatted My Hard Drive(C)and Tried again and Nvidia Driver 275.33 was installed..No crash :D ..Thanks for the Help otherwise Bud!

Good job!
m
0
l
!