Sign-in / Sign-up
Your question

Motherboard Bad?

Tags:
  • Motherboards
  • CPUs
Last response: in Motherboards
September 20, 2012 9:25:00 AM

This is my first build. After setting everything up, my CPU, GPU, PS, and case fans all turn on when I start it up, but no boot and no display. The CPU doesn't even sound like it is working. I get a red light for RAM, CPU, and boot. I have checked to make sure everything is connected correctly. I have tried with 2 different sticks of RAM in multiple slots. Here is my build:

MB: ASUS P8Z77-V LGA
CPU: Intel Core i5-3570K
GPU: AMD Radeon HD 7850 2 GB
RAM: Ripjaw G-Skill 8GB
Power Supply: Corsair 650w
Case: Coolermaste HAF X
Heatsink: Thermaltake Frio
HD: Western Digital 1TB
SSD: Samsung 830 Series 128GB
DVD Drive: Asus 24xDVD-RW


I have basically narrowed this down to a power supply or motherboard issue. Is there something I am missing? Or should I try to get a new motherboard from Asus's RMA? Should I try out a new power supply first?

Thanks for any help.

More about : motherboard bad

a c 83 V Motherboard
a b à CPUs
September 20, 2012 9:36:57 AM

Are their any Diagnostic lights or Beeps when it starts up?
m
0
l
a c 783 V Motherboard
a c 394 à CPUs
September 20, 2012 11:01:45 AM

check the mb bios rev. on asus web page you need bios 10xx to boot the 3570 cpu. if your mb has the old 800 bios on it it wont post. if you think it has the old 800 bios on it. use the usb flashback port and flash the mb with some of the bios updates.
make sure your 24 pin and 8 pin power are connected and your not trying to use the 6+2 pci video power plug to power the mb. there should be a 8 pin or two 4+4 cable for the atx power plug. if your using an aftermaket heat sink check that you did not over tighten it. the last thing to check is thermal paste shorting the cpu out or bent pins.
m
0
l
Related resources
Can't find your answer ? Ask !
September 20, 2012 11:44:51 AM

If you are sure that everything is connected correctly, you should work with Asus support and update and/or reset the BIOS. You may need to set the "Factory defaults" also after you have updated the BIOS.

Last winter I bought a new motherboard that just kept beeping with error codes (on the diagnostic 7-segment LED display on the mobo) and didn't post. I couldn't even get into BIOS and change settings! I systematically swapped components in and out but it just refused to start. I was about to RMA the mobo when I found out that it worked if I put the RAM in other DIMM sockets. So I figured that DIMM socket number 3 was "dead". I mentioned this to Gigabyte customer support and they gave me some elaborate instructions on flashing the BIOS with new firmware and, most importantly resetting to factory defaults afterwards. I did that and then DIMM slot number 3 started to work normally. I'm running this system a lot and so far it has shown no problems.

If you have the ability to test the other components on another system or try another power supply it is highly recommended to do that. The mobo I bought was a replacement for an old mobo that didn't work properly. As complex as a system is I wasn't sure that the mobo was the culprit but the replacement got rid of all my problems.
m
0
l
September 20, 2012 6:34:15 PM

I have tried with 2 different brands/speeds of RAM in 3 different slots (the 4th is covered by my heatsink).

I have just tried with a different power supply and nothing.

I am guessing either the motherboard is bad or something is wrong with the CPU. I am going to try to flash/reset the BIOS and try again and if that doesn't work I am going to take off the heatsink and check the CPU.

What do you mean by bent pins? What pins would have to be bent?

Do you think if the MB is bad, it will be covered by ASUS? What could I have done to make the motherboard behave like this?

Thanks for all the help.
m
0
l
September 20, 2012 9:44:11 PM

Bump for an update.

Took off the heatsink, cleaned off thermal paste, took off CPU and checked pins on CPU and MB, nothing bent. Re-attached everything, reset bios and CMOS. Didn't try flashing the BIOS because it is supposed to come with bios compatible (and I don't know how).

My question is if this seems to be more or a CPU or MB problem? I am thinking MB and I think I am going to pick up a new one and try it out. How can I tell if the MB is DOA compared to something I did to it? I don't think I bent anything or messed anything up.

Thanks.
m
0
l
a c 783 V Motherboard
a c 394 à CPUs
September 21, 2012 4:08:26 AM

sounds liek you installed everything ok but got a doa part. i would start with the mb first and see if the new mb works ok.
m
0
l
September 21, 2012 1:58:01 PM

I got the same.. problem. Next time get gigabyte boards
m
0
l