Sign in with
Sign up | Sign in
Your question

Asus Maximus V Formula - hang on code 67

Last response: in Motherboards
Share
September 20, 2012 10:48:39 AM

Hi,

I've recently built up a computer:

Motherboard: Asus V Formula Rog
CPU: i7 3770K
Memory: corsair dominator platinum 2133 MHz CMD8GX3M2A2133C9 (4x4GB)

There was flashing screen at the begin an I couldnt manage get to the BIOS. Computer was starting and turning off. Finally I managed to get to the bios twice, and even start booting system from DVD.

After the last restart, it hangs on Q-code 67 (Processor DXE Initialization) and restarts every 25-30 seconds. I tried to refit all connections but it still hangs on 67

Any help?
a b V Motherboard
September 20, 2012 1:06:37 PM

Firstly, try inserting your memory one by one. ie - Install one, then start and check if it works. If it does, install another, and so on.

If that doesn't help, you might have to reseat your CPU. Take it out, put it back in, install the cooler.
September 27, 2012 6:48:01 AM

Solved.
I flashed the newest bios from usb and it works now.

BTW I discovered alo that the reset button on the front panel was faulty and caused the initial problems.
!