Solved

Sabertooth Z77 + G.Skill Ares 1600 = Headache

I recently bought a combo special on Newegg that included the Asus Sabertooth Z77, 8GB of G.Skill Ares 1600 RAM and an i7-3770K processor.

http://www.newegg.com/Product/Product.aspx?Item=N82E16813131821
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231546
http://www.newegg.com/Product/Product.aspx?Item=N82E16819116501

When I try to start up with the RAM in slots A2 B2 as the manual recommends the computer won't boot and a solid red LED is lit by the memory reset button. So, I then tried holding the button to test other configs and it still doesn't boot.

Next I removed the stick in B2 and it started right up. Just to test, I swapped the sticks and as long as there is only 1 stick of memory in A2, it will boot, both sticks appear to work on their own, just not together. After I got it to boot again I updated the BIOS and tried again, but it still didn't work with both A2 and B2 populated, same goes for populating A1 B1.

Does anyone have any thoughts on if this is a memory incompatibility, bad memory, bad motherboard or something else? I'm hoping, worst case scenario it's the memory or an incompatibility so I have to dismantle this thing again completely.

Any thoughts? Thanks for the help.
8 answers Last reply Best Answer
More about sabertooth skill ares 1600 headache
  1. The ASUS SABERTOOTH Z77 is on G.Skill's Qualified Motherboards List for the [ ARES ] F3-1600C9D-8GAB.

    Does using one DIMM only in B2 work? What about only in B1?

    This is just to determine if there is a problem with the second memory channel on the motherboard.
  2. Should I be able to put a single DIMM in any of the four slots and have it work on it's own. I think I've only tried the following configs

    A2 B2 - doesn't work
    A1 B1 - doesn't work
    A1 - works
    B1 - works

    I can't recall if I tried a single DIMM in either A2 or B2, but I'll check and see. I guess I just figured you had to have the first slot populated on either A or B
  3. Ok, scratch that. I've tried every RAM layout and whenever I have any RAM in A1 or A2, it won't boot:

    So far I've checked for anything metal touching the motherboard and it's free and clear.

    I tried 1 or 2 sticks of RAM in various configurations and basically any time A1 or A2 are populated, it won't boot.

    A1 - Doesn't work
    A2 - Doesn't work
    A1 & A2 - Doesn't work

    B1 - Works
    B2 - Works
    B1 & B2 - Works

    A1 - B1 - Doesn't work
    A2 - B1 - Doesn't work
    A1 - B2 - Doesn't work
    A2 - B2 - Doesn't work


    Could anything but a bad motherboard cause it to behave like this?
  4. Best answer
    my first sabertooth board had the same error. it can be three things. a bad motherboard (most likely). a bad cpu chip (the memory controller is onboard the new intel cpu.) or a bent pin under the cpu. if the mb under 30 days i would return it first then breadboard the new mb to see that the ram works.
  5. i'd test the ram no someone elses build to isolate if its a ram problem or not. if it works, its either a cpu or mobo problem
  6. Thanks for the advice, I may pickup another motherboard locally and test it. If it works I'll just keep that one and RMA the bad board, but that will at least give me a chance to check for bent pins and to localize the issue and then move on to RAM or CPU if the swap doesn't fix it.
  7. As predicted, it was a bent pin. Not even bent pins as in multiple, but a single bent pin. I had to move my flashlight at different angles just to see the damn thing. I replaced the motherboard, installed everything and booted up like a champ.

    Thank you all very much for the help. I took a macro shot of the bent pin, after I get this thing up and running and post a link to it.
  8. Best answer selected by nuschu.
Ask a new question

Read More

Asus Sabertooth G.SKILL Memory Motherboards Product