Sign in with
Sign up | Sign in
Your question

Computer has power, no boot, no beeps

Last response: in Systems
Share
September 11, 2011 1:07:30 PM

Hi, i have a computer that is about 5 years old. Now it won't boot. When turned on, fans start running, lights come on, but there is no post beep or splash screen from ASUS. Computer specs are as follows:

CPU: Intel Core 2 Duo E6600 Conroe LGA 775
Motherboard: Asus P5B Plus
Hard Drive: Seagate 400 GB ST3400633AS-RK
Memory: Patriot eXtreme Performance 2GB (2x1GB) 240-Pin DDR2 SDRAM DDR2 800 (PG2 6400) Dual Channel Kit Desktop Memory-Retail
PSU: Ultra XVS 600W Power Supply ULT33136
Video Card: ASUS 512 MB G.Force 7600GS


a b B Homebuilt system
September 11, 2011 1:44:34 PM

No beep no post - leads me to believe it is the MB that has crapped out.
m
0
l
a b B Homebuilt system
September 11, 2011 1:52:33 PM

Standard debugging is to pull parts until it posts. A failed memory, PCI card, etc. can cause these symptoms. Power off, open case pull video -- does it beep? no. bummer, power off, pull memory, power on, does it beep, no bummer, pull next thing like power and data cable to disk. Eventually you get down to just the MB and that will work (or it won't). If just MB and PSU don't post then try a new PSU -- its more likely to fail than MB.

Here is a great ref, its for new build but you can adapt to your current problem. http://www.tomshardware.com/forum/261145-31-perform-ste...

oh, almost forgot. Once you pull a piece and the PC posts, try putting it back in. If it got loose int eh socket or just got some rust at the contact reseating the card or memory or cable is sometimes all you need to do to fix it.
m
0
l
Related resources
a b B Homebuilt system
September 11, 2011 2:00:40 PM

take out the memory, video card, and any other add on card. Also disconnect everything from the PSU but the MOBO.

turn on the computer do you get any beep?
m
0
l
September 11, 2011 2:30:07 PM

reseat the CPU. take it out and place it back in.
m
0
l
September 19, 2011 10:30:25 PM

Cleaned computer of dust, now running fine ( I'm using it right now) But, hard drive may be corrupted as it freezes in the middle of a boot. Then I have to Force shut down and restart. Going to need new HDD.....
m
0
l
September 21, 2011 10:52:19 PM

Other computer can't turn on. No fans spinning. No lights. PSU dead? If so, can't get a new psu. the mother board only has like 15 pins on it.
m
0
l
!