AMD Phenom II 1075t multiplier at 7x, should be at 15x.

if i change the multiplier to 15x my computer won't boot, it gets to the screen with the windows flag. I have tried multipliers in between 7x and 15x but they are unstable and when under stress my computer shuts down.

CPU: AMD Phenom II 1075t, 6core, 3.0GHz
GPU: NVIDIA GeForce GTX 460, 768mb GDDR5
Memory: 4GB Kingston HyperX T1 (2x2gb), 1600 frequency
Motherboard: MSI 760GM-P35x
PSU: Corsair CX600, 600watt, +12V@40A
13 answers Last reply
More about phenom 1075t multiplier
  1. Leave everything on auto, and then run prim95 on all 6 core and you will see it rank up to 3Ghz, cool and quiet reduces speed and voltages when full power not needed.

    Good review @
  2. What cooler are you running? I believe amd cpu's shut themselves off if they are too hot.
  3. Yes,a Multiplier of x7 Is COMPLETELY NORMAL on Phenom II based CPU's since Cool'n Quiet and TurboCore are enabled . If you try to set the Multiplier to x15 manually in the BIOS, when your computer is at load, it will crank up your multiplier to x18 with a Low voltage that was for x7 multipliers Which IS EXTREMELY UNSTABLE and could break your CPU! If you want to force a multiplier of x15, you have 3 Options :

    1- Turn off Cool'n Quiet in the BIOS.
    2- Set in Power Options in the Control Panel to "High Performance"
    3- Using AMD OverDrive to disable TurboCore and Manually set Clocks.

    You better do the 2nd and the 3rd one together (That is the One that worked for me, since I have a AMD Phenom II 1055T.)

    Hope it helps!
    Good Luck!
  4. Cool and quiet enabled then it is supposed to down clock on idle!
  5. rolli59 said:
    Cool and quiet enabled then it is supposed to down clock on idle!

    Thank you so much for taking time writing a such constructive answer, it really contributes extremely to the community... :pfff:
  6. bloc97 said:
    Thank you so much for taking time writing a such constructive answer, it really contributes extremely to the community... :pfff:

    Thank you for appraising my reply, just for your record your post had not appeared before my reply!
    Please take your aggravation elsewhere!
  7. Guys don't argue keep the forums a nice and peaceful place ;)
  8. rolli59 got the correct answer,i got amd cpu an cool and quiet reduce the reduce the multiplier
  9. unfortunately, nothing mentioned so far helped. Even with AMD Cool n' Quiet disabled the multiplier cannot be raised above 7x without instability. Disabling Turbo Core didn't help either. I tried AMD Overdrive to increase the multiplier and it was able to set it to 15x but the second i started the stability test my computer shut down :(

    I forgot to mention, and it may be important but this all started when my processor shut the system down because it was overheating (I was rendering a scene in 3ds Max and forgot to set the affinity to 4 cores to stop it from overheating, i 99% of the time remember but this time I did not).
  10. You got the latest BIOS on your board? If this is your board then it has no 125watt tdp CPU's on the list max 95watt.
  11. Just set everything to auto like somebody else said.
  12. Sorry I response take so long, I'm 16 and have school:(

    Yes my bios is up to date. Well, until a few weeks ago my processor never had any problems, and I have had this computer for almost a year (I did have to get a new PSU but that was because my last one had weak amperage), would it take that long for the 95w max to start causing problems?

    PC Wizard says that it has sufficient power, but as you can see it doesn't detect the voltage right so i don't know how accurate the wattage is either

    My computer wouldn't be able to run with those voltages, right?

    And I really want to say thank you all for the replies :love:
  13. It would not run if the voltages are that far of. It is possible that the board could be failing, it ages faster if stressed over its rated limit.
Ask a new question

Read More

CPUs Computers Phenom