Sign in with
Sign up | Sign in
Your question

Windows 8 is half-installed, will not GTFO or work on SSD

Last response: in Windows 8
Share
January 15, 2013 10:51:37 PM

Hello Everybody,


So I'm an idiot. I let one of my coworkers set up a Win8/Ubuntu 12.10 dual-boot on my brand new Sony Vaio SVE14A27CXH craptop. I just upgraded to a 500GB Samsung 840 Series SSD. It was manufactured this November and I got it on Black Friday, hot off the press. It was lightning-fast after the SSD install and 16gb of 1600mhz ram went in, although I had an issue with making a bootable USB out of the pre-installed Win8 so I just went and dropped 70 bucks to get Windows 8 Pro and have a disc, 'to boot'. I left it for said coworker to work on overnight. He told me his father is "One of the top 6 IT bosses at Shell Oil" and "is certified at Master level in Linux development". He was actually on the phone with him working on it while I was there. Comforting.

Well, I came into work this morning, twelve hours later, to see discs, cords and my old drives were scattered around and covered in oily handprints and dirt, the SSD was taken out of the computer and connected to my Apricorn data transfer cable and he was still here trying to install Windows! I took out the Windows 8 disk when it stopped reading and it, too, was covered in dirt and grease and scratched up. "MAYBE THIS IS WHY" I said. Instead of putting Ubuntu over Windows 8, he formatted my hard drive, changed the boot preference to USB in the BIOS, installed Ubuntu, then tried to "mud-up" Windows again! Everything is gone, I have nothing to lose from trying anything you guys suggest!

Here is the problem: Even without a disk, Win8 automatically starts in rescue mode, but doesn't go past looping in "Automatic Repair" and I can't get into the BIOS. I've tried pushing the F2, F6, F10, F12 and Escape keys real fast throughout startup, no luck. Even with the OEM Windows or Linux install disk, the rescue mode says: "The media inserted is not valid". It doesn't really matter if I can dual-boot now, I'm just concerned about reinstalling either Windows correctly or Linux. As it stands now, I can't remove or install Windows and no DVDs are being read correctly although the drive does spin up.

Thanks in advance for any help on this. A sad, computerless loser who lives at work on a prarie and eats assorted seeds, nuts and grains to survive needs your help to contact the outside world.


January 15, 2013 11:38:31 PM

Hmmm, must be one of them thar UEFI Secure Boot issues.
m
0
l
January 15, 2013 11:47:09 PM

If you have a desktop, connect the ssd to the desktop and use the desktop to reformat it. Then proceed to install windows 8 with a good disk (you should be able to download it and then burn it onto a dvd or load it into a large usb drive).

You can also boot some software from a cd or usb drive that can reformat drives . However I find the first method easier to do if you can find a desktop.


This might help you, but since you cant get to bios I don't know if you can use it.
http://www.ultimatebootcd.com/
m
0
l
January 16, 2013 5:21:26 PM

Got it figured out!

I just got off the phone with Microsoft, they just said to repeatedly tap f6, f10, f12 or DEL at startup until one worked. That did nothing. Supposedly, you only have a time interval of only 200 milliseconds to hit the right function key just before the Windows logo appears because of fast boot times. I did reformat the SSD as NTFS like Azn Cracker suggested. What worked in the end was pushing the "assist" button on this Sony. It's an actual button next to disc eject which brought up this screen:

Thanks so much for the help. Time to go screw it up again.
m
0
l
!