Sign in with
Sign up | Sign in
Your question
Closed

Computer won't boot into windows

Last response: in Systems
Share
September 11, 2011 11:40:19 PM

Hey there so I recently had to open up my computer to remove a faulty graphics card and send it in for repairs. After doing so, my computer will not boot into windows. It comes up with an error saying "Status: 0xc000000e Info: The boot selection failed because a required device is inaccessible." It recommends that I restart my computer and enter my windows installation cd for repairs. I do so, and it asks me to select an operating system. Windows 7 being my only option, I select that and click startup repair. It attempts to repair the computer, but then comes up with an error that says "Startup repair cannot repair this computer automatically." I've tried it multiple times. Always the same outcome. One thing that does stand out to me is that when it asks me to choose my operating system, next to the Windows 7 option it has a partition size for that option. The partition size says 0 mb...which I know is not true considering I've been using my computer for the past 4 months and have partitioned my entire 1tb HDD as well as my 60gb SSD that has Windows installed on it. I'm thinking this may be part of the problem? Any help would be greatly appreciated. Thanks. :) 


System Specs:
ASUS P8P67 pro B3 revision mobo
Intel i7 2600k
Gigabyte GTX 560 ti SOC edition
8gb DDR3 G-skill RAM
Samsung 1TB HDD
Vertex OCZ 60gb SSD
Seasonic x-series 750w PSU

More about : computer boot windows

a c 136 B Homebuilt system
September 12, 2011 2:26:40 AM

any BIOS beeps as it starts?

have you tried formatting the drive instead of repairing ?
[ this will lose all your data ]
Score
0
a b B Homebuilt system
September 12, 2011 3:08:19 AM

Honestly, this sounds like what would happen if either the SATA cable or the power cable to your hard drive got knocked loose. Have you double-checked that? Those things are known from coming out at the drop of a hat, especially where they connect to the hard drive itself.
Score
0
Related resources

Best solution

a b B Homebuilt system
September 12, 2011 3:08:45 AM

Go into BIOS. The bios has a display of detected disks. See what disks are detected. If you are missing one then go double check the signal cable and the power cable. Hopefully this is it, you were just in the case.

If all the disks are there see if you can download a diagnostic from OCZ for your Vertex drive. There are some good bootable USB loads that come with diags. (I used the one from Corsair when my Force 120 went belly up). The "partition size says 0 mb" sounds like another case of SSD gone south. That would explain why win7 can't install to the ssd.

Aside: did you do anything in the bios that would have changed the SATA port from RAID or ACHI to legagcy?

Suggest you cross post in the OCZ Vertex forum at OCZ.
Share
September 13, 2011 7:37:39 AM

Ok. So double checked all the cables. Yes, the SATA cables as well as the power cables on both ends are in securely. And yes there is a BIOS beep when I turn on the computer. I have not tried formatting the drive yet, as I really would not like to lose the data on my SSD if at all possible. I did not change anything in the BIOS, so I do not believe the SATA port got changed from RAID, but not absolutely sure. As for the detected disks in my BIOS, both my SSD and HDD show up as detected.

I really hope that my SSD has not died on me. Can't really afford to replace in atm. : :/  I will give the diagnostics a try as soon as I'm able. Meanwhile, any other tips or info you guys could give me would be great. Thanks again.
Score
0
September 15, 2011 7:39:37 PM

Well...turns out the SSD died on me. Thanks for the help everyone.
Score
0
September 15, 2011 7:39:48 PM

Best answer selected by Al Capwn069.
Score
0
a b B Homebuilt system
September 16, 2011 1:09:34 AM

bummer. sorry to hear that. Hope OCZ takes care of you. I switched to intel from sandforce for my laptop just in time to get an intel 320 with the 'may brick on power cycle' bug. sigh. I ordered some spinning disks for raid 0 for my desktop.

Staying with the sandforce unit -- windows has a good backup / restore package that works off internal disk or usb attached disk. gl.

pioneers -- those are the ones with arrows in their backs.
Score
0
February 23, 2012 1:30:27 AM

This topic has been closed by Mousemonkey
Score
0
!