Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte Z77 D3H bios problem

Tags:
  • Motherboards
Last response: in Motherboards
Share
September 21, 2012 11:22:24 PM

I had a major problem occur today and am looking for suggestions
Here is what occurred. Went to open my DVD drawer and accidentally hit my power button and shut down the PC. After it shutdown I pressed power to restart and message came on the screen that my bios was corrupt and it was loading backup. When loaded I had option to start with check (recommended or normal and I took the check one. It didn't find the problem so i restarted again same screen to check or normal tried normal no luck PC just shut down. Tried again and took the check, repair route and tried system restore using both restore points. No Go.

On searching this problem seems a lot like the following thread and am wondering if this is a MB problem
http://www.tomshardware.com/forum/316115-30-gigabyte-bi...

I am not very good at getting into and messing with a PC (that's why I had NCIX build it). Probably will have to take it back to them to sort out but as that involves a 2 hr trip from Niagara area to drop of then I am sure another to pick up another day or two later. I mirrored the system drive when I first got it and will not lose anything but time as data is backed up as well.

Anything that anyone could suggest I could try that isn't going to make things worse

System was built by NCIX Markam Ontario and this is what I have.

CPU: Intel Core i5-3570K 3.4GHz Quad-Core Processor ($219.99 @ NCIX)
Motherboard: Gigabyte GA-H77M-D3H Micro ATX LGA1155 Motherboard ($85.99 @ Computer Valley)
Memory: G.Skill Ripjaws X Series 8GB (2 x 4GB) DDR3-1600 Memory ($36.04 @ DirectCanada)
Storage: Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard Drive ($89.98 @ NCIX)
Case: Antec Three Hundred Two ATX Mid Tower Case ($52.29 @ DirectCanada)
Power Supply: Corsair Builder 600W 80 PLUS Certified ATX12V Power Supply ($64.99 @ Canada Computers)
Optical Drive: LG GH24NS90 DVD/CD Writer ($15.99 @ Canada Computers)
Win 7 64bit

More about : gigabyte z77 d3h bios problem

September 23, 2012 3:42:04 AM

Thanks to solution provided on Redflagdeals.com computer forum everything now working fine.

solution given me

my first though, BIOS reset when he reboot, probably knocked out this setting

If you dont know where the setting is, Page 76 of the manual.

http://download.gigabyte.ru/manual/m...3h(-mvp)_e.pdf

Whats yours currently set to? If its IDE, try AHCI, if its AHCI, try IDE

I went in and changed the setting from IDE to AHCI and that fixed it
m
0
l
a c 180 V Motherboard
September 23, 2012 4:09:34 AM

What happened is that when they built your computer they set the sata ports to AHCI and when your bios reset it automaticly reset to the IDE setting which is the default. If your hard drive was loaded with the OS in AHCI mode then when the bios was reset to IDE the hard drive wouldn't load the OS because it has to be in AHCI mode. That's why you had to change the sata ports to AHCI mode for your computer to work.
Well next time this happens you'll jnow what o do.
m
0
l
Related resources
September 23, 2012 1:42:46 PM

So is there a benefit to setting the sata ports to AHCI or would the PC work fine if set to IDE the default on the Bios.

Can the BIOS be set to default to AHCI?

The other nagging concern now is what if it was some other setting next time than had to be figured out. Not sure if this motherboard has the ability to save the settings to a USB stick and have them reset from a saved file.
m
0
l

Best solution

a c 180 V Motherboard
September 23, 2012 10:31:24 PM

The AHCI setting is usually used for SSD's and not so much for regular hard drives , but if you had a SSD for the boot drive you would want the sata ports to be set to AHCI . I doubt you can change bios file settings but most bios have a profile saving file where you can save a certian profile you are using. It is mostly used for overclockers that want to save thier overclock settings.
Share
October 1, 2012 12:08:57 AM

Best answer selected by goldberry.
m
0
l
!