Closed Solved

ASUS F1A75-M LE missreading sensor?

I don't know why but HW monitor can't read sensor from my motherboard or cpu
I have update bios to the latest version.

Hw monitor cpu temp is wrong also voltage monitor


Dxdiag can't read/give motherboard/system manufacture Info


But ASUS Monitoring utilities give a right information:



I don't know what shuold I do
Or maybe I have wrong in installing windows 7??
Here the step:
1. Installing win 7 on another PC with same harddisk
I have another PC with DVDROM [IDE] || Atlon x2 245 || Gigabyte 880GM-UD2H || 4 Gb ram || 750 gb Seagate
2. Put on 750 gb Seagate into PC2 [ASUS ASUS F1A75-M LE]
3. Installing hardware etc
4. This is ok??


Spek:
A8-3870K
ASUS ASUS F1A75-M LE
4 Gb RAM
750 gb Seagate
250 Watt PSU
Win 7 32

Any Idea how to fix this?
8 answers Last reply Best Answer
More about asus f1a75 missreading sensor
  1. Up^^^ Please help me
  2. still no answer..
  3. Somebody help me! Please...
  4. Best answer
    Everything you posted is normal,enjoy your computer.
  5. Best answer selected by r3dpcboy.
  6. This topic has been closed by Area51reopened
  7. This topic has been reopen by Area51reopened
  8. This topic has been closed by Area51reopened
Ask a new question

Read More

Asus Monitors Motherboards