Sign in with
Sign up | Sign in
Your question

New build... default DRAM Frequency

Last response: in Memory
Share
September 22, 2012 12:05:34 PM

Hey guys, sorry to be such a nub but I really need some help. I got a new system yesterday and got everything put together, its using the default BIOS settings and I have just about got everything up to date, all my windows updates, drivers, SSD, BIOS etc... so everything is all installed and up to date.

The problem is I was looking at some of my settings and noticed my memory seems completely different from its specifications. I have no real knowledge of setting it up properly, with previous memory I have just got the numbers and checked them in my bios. Lucky for me the only thing I have ever had to change is the recommended voltage. But this time everything is different and I think my memory doesn't seem to have auto detected its settings very well. But I could just be a retard.

CPU-Z

Type: DDR3
Size: 16384 MBytes
Channels: Dual

Timings

DRAM Frequency 665.2 MHz
FSB:D RAM 1:5
CAS# Latency (CL) 10.0 clocks
RAS# to CAS# Delay 10 clocks
RAS# Precharge (tRP) 10 clocks
Cycle Time (tRAS) 27 clocks

Command Rate (CR) 2T

This is the memory I purchased https://www.overclockers.co.uk/showproduct.php?prodid=M...

Also, I wanted to run the ASUS TurboV EVO software to autotune my system for me... I tried it already to see how it works to build up some confidence without breaking anything.

So the question, is my memory set up wrong? Should I reset my BIOS and change the settings to match? If so which settings should I use... the description lists three... Should I set these settings and then run TurboV EVO?

I'm so confused...

Thanks for your time.
September 22, 2012 2:05:35 PM

Ok I found out that CPU-Z only showed half the speed. Adding to that ASUS TurboV EVO seems to be underclocking my memory to 1400Mhz and pushing my CPU to 4.4GHz.... but knowing that my numbers aren't as wrong as I assumed what would you recommend? Should I keep these settings or is this automatic overclocking doing something wrong?
a b } Memory
September 22, 2012 2:12:25 PM

There is nothing wrong with your memory setup. XMP 10-10-10-27 at 1600MHz is correct.
Related resources
September 22, 2012 3:38:05 PM

Thanks for your help, do you think its ok running 1400MHz as that's what TurbroV EVO sets my RAM to with its automated overclocking. I'm assuming its for stability?
a b } Memory
September 22, 2012 3:41:38 PM

I don't think it's OK that your ram is being underclocked like that. I would ditch the utility, and just run it at 1600MHz via the XMP profile in the BIOS and leave it at that. You'll get better performance that way.
a b } Memory
September 22, 2012 4:18:51 PM

Quote:
Its running your memory at 1333mhz overclocked to 1400. If you set the memory strap to higher one it will run your memory out of its spec.

I disagree. The memory is speced to be run at 1600MHz. Therefore, the utility is UNDERclocking the RAM as it stands now. If he runs the ram according to the XMP profile in the BIOS he will be running the AT spec, not over spec.
September 22, 2012 4:53:49 PM

Doesn't having my CPU overclocked put more strain on my RAM though? I assumed it underclocked my RAM to compensate for the extra... stuff on my CPU. Its currently overclocked from 3.5Ghz to 4.4GHz.

Would I get better performance just running flat 3.5GHz and knock my memory speeds back up to 1600Mhz? I wasn't sure how much RAM frequency speed had on your computers overall performance.
a b } Memory
September 22, 2012 5:14:48 PM

"Doesn't having my CPU overclocked put more strain on my RAM though?"

Not if it's a "K" series CPU, where the memory multiplier is unlocked from the CPU multiplier. In that case, changing the cpu freq. has zero effect on the ram.
September 22, 2012 5:25:55 PM

I will have a look around to see if its a common problem for ASUS TurboV EVO to underclock your RAM. At least from all the videos I have watched it comes fairly highly recommended. At least as a good starting point. Considering I had no idea what I'm doing it seemed like a great option to give me that extra performance bump without putting to much strain on my hardware and reducing its life.
a b } Memory
September 22, 2012 5:33:10 PM

Never used TurboV EVO and I never will, nor will I ever recommend anyone else to.

Auto OC's are the absolute devil. Sure they make it "easy" for a layman to be able to OC, but they always cause more problems than they're worth. Learn how to do it right.

Sorry, LOL, I'm just on a crusade to kill off Auto OC's. They don't need to exist and need to be sent straight back to the hell that they were apparently conceived in. :lol:  Horrible, terrible, and never should have existed.
September 22, 2012 5:33:46 PM

Urrr... I went into my BIOS and set tried to set my memory frequency, the only option close to it was 1663MHZ. I set it to that and loaded and within a few seconds my PC had crashed making a loud noise from my speakers. I'm assuming its set to 1363MHz for a reason. At least from what I can tell higher MHz and lower Latency doesn't effect games performance all that much, its mainly navigating windows and folders etc... so I think I will have to do some more research into it.
September 22, 2012 6:33:32 PM

I'm quite surprised your bios does not offer the regular clocks 1333/1600 etc...
Did you check if you had anything overclocked before setting the clock?
September 22, 2012 8:32:29 PM

Is you cpu a 2700k or 3770k on a p67, z68 or z77 mobo, or is it a 970BE on a amd chipset?

Your ram is either 1333 and 9,9,9,24; or 1600 and 10,10,10,27 on an intel chipset mobo w/xmp mode enabled.

For performance reasons, having the cpu clocked at 4.4 vs stock 3.5 is more important than ram speed and timings.
September 22, 2012 9:44:23 PM

I'm running a 3770k on a z77 motherboard.
September 22, 2012 10:10:31 PM

Is your bios set to run your ram in xmp mode?
a b } Memory
September 23, 2012 3:43:16 PM

In the BIOS go from EZ mode to Advanced mode so you can see the AI Tweaker menu.

In the IE Tweaker menu change the Memory Frequency setting from Auto to XMP.
Save your settings and reboot.
September 23, 2012 8:07:19 PM

In that settings it doesn't have an XMP option, only auto at the top and a list of other MHz frequency's :( 
a b } Memory
September 23, 2012 8:10:05 PM

Hmm. They must be hiding the XMP setting somewhere else. Let me ask this: Does it list 1600 MHz as one of the frequencies? If it does, you can just select that. It would be the same as selecting the XMP profile.
September 23, 2012 8:15:16 PM

Nah it doesn't list 1600MHz exactly. It seems to only allow 1638MHz as the closest choice. I found someone else who has pretty much exactly the same issue as me.

Just a note, I did try the 1638MHz setting and within a few seconds of windows booting my whole system had a pretty epic and loud crash (speakers).
a b } Memory
September 23, 2012 8:16:32 PM

The X.M.P. option should be in Ai Tweaker as an option under Ai Overclock Tuner. That's how it is with my Asus board, and the manual seems to suggest that that's how it is with the P8Z77-V Pro. There's no other place in the manual that mentions it, so it almost has to be there.
a b } Memory
September 23, 2012 8:20:03 PM

Also, I have a theory as to why the speeds are screwy. What is the BCLK?

If it's higher than 100Mhz, that makes a lot more sense. Auto OC's screw with the BCLK when overclocking, too (another reason I hate Auto OC's), so you have to be aware of that.

Edit: That thread confirms my theory. Undo the Auto OC and do it manually. Or at the very least, reset the BCLK back to 100Mhz.
September 23, 2012 8:25:11 PM

I found it! It was under AI Overclocker Tuner, I apologize. I got confused when abekl mentioned Memory Frequency I was looking under the wrong parameter. Your also right about the BCLK. I now have the memory in XMP setup and will run the auto tuner again and see if it under clocks it. If it does under clock it should I just set my BCLK back to 100 and set my memory back to 1600MHz? I wouldn't want to break anything, want to be 100% sure.

THANKS AGAIN!
a b } Memory
September 23, 2012 8:32:05 PM

Yeah, I think that should work. There's no reason for the BCLK to be any higher than 100Mhz anyway, with a K CPU.
September 23, 2012 8:52:52 PM

Okies, I set it to XMP and then ran TurboV EVO and it changed my settings back to manual and did its stuff. Once it was finished I went back into my settings and loaded up the XMP profile again. I then went manually into my multiplier and changed it from 43 to 44. So I now have my memory set it correctly and running at 4.4GHz. I will see how it goes and what the temperatures are like and then I will may be knock it up to a multiplier of 45. Thanks so much for all your help!

Also, just to add. I do plan on learning more about overclocking. But I'm such a newbie and TurboV EVO allows me to play around without worrying about unstable or damaging voltages.

I did do some manual overclocking on my GPU using MSI Afterburner. I have my 660ti running at...

CORE: 1255MHz
MEM: 3420Mhz

The MSI 660Ti Power Edition is pretty dam amazing, its really quiet and with its standard cooler is only at 71c on an extended stress test with the overclocking I put on it.

Couldn't have asked for more from my new system and I also can't thank you guys enough for giving up your free time to help a newbie like myself. Thanks again!


Time to run 3DMark11 :p 
a b } Memory
September 23, 2012 9:03:55 PM

You're welcome. :) 
September 23, 2012 9:08:26 PM

Random question, but am I right in thinking that increasing the speed of your CPU and GPU is simply about speed, but voltages are more about stability at those speeds? Sort of like a seesaw, you balance Core and Memory cloak on each side them use your voltage in the middle to balance. But if any one of them goes to far the seesaw snaps :p 
a b } Memory
September 23, 2012 9:14:58 PM

Yeah, I'd say that's an accurate way to describe it.
September 23, 2012 10:00:16 PM

We've established you don't really need to mess around with your ram or the base clock.
Since you have a K cpu, just changing the multiplier is sufficient.

Raising clockspeed creates a linear increase in wattage(and heat produced), and turning
up voltage to stabilize your overclock creates an exponential increase in power above the
power increase created by simply increasing clock speed(so substantially more heat).

You may want to see about setting your cpu fan to the highest speed/noise you can
tolerate, and then keep your temps under a safe threshold(I don't know what that is for
your cpu). Also, the amount of voltage you can safely apply varies from one cpu to another
as well(don't know that, either). A good rule of thumb is to not exceed 110% of stock
voltage. You may want to google an overclocking guide for your cpu to find the highest
voltages and temps you should allow if you want your system to live a relatively long life.
!