Non-boot hard drives steal priority!

I've been having this problem for a while now and it has finally pissed me off enough to post about it. I have two drives in raid0 that I boot off of. I have one other internal storage drive and an external (usb 2.0) hard drive. Anyway, I set my bios to boot off of the raid0 drives. The setting keeps changing to boot from the other drives. I only have one boot option and it keeps changing to either the external drive or the non-boot internal drive! Is there any way I can stop this? I have an Asus P6T Deluxe v.2. Thanks!
1 answer Last reply
More about boot hard drives steal priority
  1. Bumpity. Anyone have any idea? It's really annoying!
Ask a new question

Read More

Asus Boot Hard Drives Motherboards