Sign in with
Sign up | Sign in
Your question

Gigabyte GA-Z77X-D3H: Negative Tempertaures in BIOS + CPU fan problem

Last response: in Motherboards
Share
September 23, 2012 1:28:09 PM

Hello everyone,

I have the following equipment: GA-Z77X-D3H, i5 3570, Thermalright HR-02 Macho. I think the temperature-sensor on the motherboard is faulty because when I run a CPU-"intensive" program (e.g. PCMark 7, CS:GO, Diablo3...) for some time (~20-30 min), the CPU-fan gets stuck at a certain RPM (value varies) so that even after quitting the program, the fan doesn't slow down anymore. Not even after 40 minutes, when the temperature should be definitely down.
On the other hand, when I run IntelBurnTest with "high" settings for example, the CPU fan speeds up and down correctly (short slow-down between test-cycles as usual) and then after the test completed reaches normal speed (~600rpm) after 5-10 seconds again.
I have been checking these values with HWinfo. Also I noticed that the BIOS shows (mostly negative) temperatures when this problem occurs.

When the fan is "stuck" at a certain speed (or should I say the temperature, as obviously fan speed is controlled by the temperature sensor) rebooting doesn't even help to "reset" it. I have to shut down completely and after power-on everything is ok again.

This behaviour occurs in WIN7 and WIN8, CMOS reset didn't change anythin, default BIOS settings were used, also the latest BIOS version was applied (just like two other BIOS versions).

Any advice?
September 23, 2012 1:40:06 PM

IntelBurnTest is a rather short test (~5min) and the fan never got stuck so far...
!