Sign in with
Sign up | Sign in
Your question

At wit's end now..

Last response: in Systems
Share
September 13, 2011 2:10:14 AM

So I ended up building a new system -

i5-2500 CPU
P8p67 MB
8 GB ddr 3
GTX 560
Coolermax 750 watt PSU

Everything works great, except what I mainly put it together for, games. It hard freezes on every game or benchmark. HOWEVER I discovered tonight via troubleshooting that it doesn't happen at low resolutions but high only. I ran TomClancy for example, no issue at the 12xx x whatever setting once i set it to 1900x1200 it runs about 20-30 seconds and freezes. Same thing in games. However this card was in my old build with a lesser psu for 2 weeks without this issue, I played everything at 1900x1200 for hours on end...This is really frustrating.

More about : wit end

a b B Homebuilt system
September 13, 2011 3:03:00 AM

Did you change the driver? If so, try rolling back to the former one. If not, try the newest driver, and then try every driver until you find one that fails less than the others. Nvvidia never did get a good driver written for my card (I'm using one from 2008), and we could be seeing the same thing again.
m
0
l
September 13, 2011 3:03:19 AM

Downloaded speedfan and im getting the "flame" graphic for cpu and 80C..
m
0
l
Related resources
a b B Homebuilt system
September 13, 2011 3:35:39 AM

In that case your heatsink probably isn't on correctly. Take it off and try it again. Don't forget to use new thermal paste.
m
0
l
a b B Homebuilt system
September 13, 2011 4:16:48 AM

drf408 said:
Downloaded speedfan and im getting the "flame" graphic for cpu and 80C..



I suggest downloading "Core Temp" to be sure of your temps as Speedfan is not always accurate. If it really is 80C then it's running pretty hot which might cause the problem but it could be many things. I'd also run memtest86+ from a floppy, CD or flash drive to check the RAM.

If you need to re-seat the HSF, use only a very tiny amount of TIM about the size of a grain of rice or less.
m
0
l
!