Sign in with
Sign up | Sign in
Your question
Solved

New Build- HDD not showing in My Computer

Last response: in Systems
Share
September 13, 2011 5:20:03 AM

Just finished putting together my new build and working on installing drivers and utilities.
The problem I'm having is the HDD isnt showing up in My computer just the SSD. It does show that the HDD is working properly under Device Manger.
Power and data cables all hooked up. Anyone know whats going on?

Mobo: ASRock z68 Extreme3 Gen3
SSD Crucial m4 64gb
HDD Samsung Spinpoint F3 1TB
CPU i5 2500k

Best solution

September 13, 2011 5:42:23 AM

assuming you have installed windows on the ssd

Have you formatted the hard drive ?

Open Computer Management by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Maintenance, clicking Administrative Tools, and then double-clicking Computer Management. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

In the Navigation pane, under Storage, click Disk Management.

Right-click an unallocated region on your hard disk, and then click New Simple Volume.

In the New Simple Volume Wizard, click Next.

Type the size of the volume you want to create in megabytes (MB) or accept the maximum default size, and then click Next.

Accept the default drive letter or choose a different drive letter to identify the partition, and then click Next.

In the Format Partition dialog box, do one of the following:

If you don't want to format the volume right now, click Do not format this volume, and then click Next.

To format the volume with the default settings, click Next.

Review your choices, and then click Finish.
Share
September 13, 2011 11:52:26 PM

That solved it thanks!
m
0
l
September 13, 2011 11:53:12 PM

Best answer selected by J-dub86.
m
0
l
!