Sign in with
Sign up | Sign in
Your question

Mobo Splash Screen Stall. Bios? RAM? Mobo?

Last response: in Motherboards
Share
September 24, 2012 4:29:40 PM

I'll post system specs when I get out of work. Sorry for not doing so right off the bat.

Mobo is an AsRock Extreme 3 Gen 3.

Splash Screen loads. And then stalls. Response time has an fps of like 5, sooooo very slow.

Did some reading.

Pulled all the Usbs. Nothing.
Reseated RAM. Nothing.
Tried different RAM slots. Nothing.
Tried different RAM. Nothing.
Tried to pull RAM for Mobo beeps. No beeps (and I don't have a spare speaker).

However, I updated bios for the Mobo. Back to speed.

Should I be worried?

Thanks!

PS - I got a hold of Memtest 86+. Haven't tried it yet. Mostly because I can't get it to boot from start up for some reason. Boot priorities are set as should be but no dice. Any suggestions?
a b V Motherboard
September 24, 2012 5:12:45 PM

One thing that comes to mind, is that there's often some sort of a "Fast Boot" type option in the BIOS. Others can explain it in greater detail, but the long and short of it is that if it's disabled the BIOS will do much more extensive checks of the RAM. This can take several minutes to hours, and there's not always any kind of visual feedback as to what's going on.

So, at least initially I would check for such a feature and make sure it is enabled. Also test with a bare minimum config, which includes the smallest amount of RAM needed to get the unit to POST.
m
0
l
September 24, 2012 5:44:15 PM

I'll check that.

I'm also going to try booting Memtest with a USB instead of a disk.

Still dunno what's the problem. Hoping it's the bios or RAM. Mobo will make my week not fun...

Thanks.
m
0
l
!