Sign in with
Sign up | Sign in
Your question

Strange Rebooting Problem at Switch to 3D

Last response: in Systems
Share
September 14, 2011 11:36:31 AM

Hi guys,

I've recently put together a nice new built, however I'm experiencing a major problem when using the graphics card. After spending many fruitless hours searching forums for people with the same issue, I figured it was time to ask.

Here are the specs:
- MSI P67A-GD53 (B3) P67 Socket 1155 ATX Motherboard
- Antec 750W High Current Pro PSU
- Intel Core i5 2500K 3.3GHz Socket 1155
- KFA2 GTX 560Ti OC 1GB GDDR5 PCI-E Graphics Card
- G-Skill 8GB (2x4GB) DDR3 1600Mhz RipjawsX
- Crucial 64GB 2.5" M4 SSD
- Western Digital WD1002FAEX 1TB HDD
- Fractal Design Define R3 Titanium Case
- Windows 7 Ultimate 64bit.

After an initial boot from cold, I can run 3D games (e.g. Deus EX:HR, left4dead, Heaven benchmark), however after approximately half an hour, if I quit that game and re-load, or load any other, the computer will die as if I'd unplugged it from the power socket. This happens when the game has loaded fully and tries to switch to 3D (in-game). After restarting, the computer will crash whenever I try to run a 3D application, it only works again if I turn it off for a while. Even trying to run the windows 7 system rating will cause a crash during the DirectX tests.

If I load a game during the initial half an hour, it seems I can run it indefinitely without any problems. However I have had issues with quitting to the menu and loading a save (the same crash problem).

Things I've tried:
- Tried 3 different NVidia drivers - No effect
- Used MSI Afterburner to underclock the gfx card and increase the voltage - No effect.
- Ran memtest on both sticks of RAM - No problems found
- Checked BIOS and drivers for the system - all up to date
- Disabled the onboard Realtek HD sound - No effect
- Uninstalled anti-virus software - No effect
- Changed PSU cables to the 6pin PCIe ports on the card - No effect
- Checked PSU voltages in the bios - all within normal ranges.
- Changed power sockets and power - No effect
- Replaced the graphics card with a Radeon HD 3450 that I had lying around - All tested 3d applications work, however this is a low powered card.
- RMA'd the GTX 560Ti and got a GTX 570 - Exactly the same problem.

Having to power off the system for a while to get it to work again suggests some kind of overheating problem, but none of the sensors show high temperatures, and touching the headsinks of the cpu, gpu and system board confirm they're not too hot. In addition, not crashing out from a working game when it's been running for a long period would suggest it's not a heat issue (only during the switch from 2D to 3D after a loading screen).

The system crashing as though I'd pulled the plug would suggest a power issue, but I don't understand why it would work initially and then go bad after half an hour? I don't have a spare high powered PSU to check with, but I am considering buying one...

Does anyone have any ideas?

Cheers!
September 19, 2011 8:31:44 AM

For anyone who experiences the same issue, it was definitely the power supply. I bought a replacement and I've not had a single problem since.
!