Sign in with
Sign up | Sign in
Your question

Help please: No video on 1st boot. Went through boot/no video thread..

Last response: in Systems
Share
September 14, 2011 8:09:21 PM

Hey guys, I'm trying to get my first build put together and have hit a bit of a road block; I assembled it as a breadboard to do a quick test and it powered on just fine except I had no video. I tried using different combinations of RAM (2DIMM 8gb) to see if that was the problem and tried booting without RAM. with any combo of RAM I got one beep (I think indicating success..?), with no RAM I got continuous beeping indicating no RAM (I think).

I tried reseating everything (RAM, cpu, graphics card, etc.) and still no luck. The monitor works fine with my old desktop so I know that's fine as well as the cable. What am I missing?

I have both power connectors connected (mobo and cpu)... tried using onboard video (funny thing there; the specs for the mobo say no onboard graphics but has hdmi, vga, and dvi, and my cpu (athlon II x4 631) has no integrated graphics...) and using my new graphics card (Palit GTS 250) and get the same result either way, nothing.

My motherboard is a Biostar TA75A+.

Thanks ahead of time for all the help, I've spent many hours searching the forums and am really at a loss.


Edit: Just to clarify, I have been through the no boot/no video thread on here and am still having problems.. Any help would be much appreciated! :) 
September 14, 2011 9:44:16 PM

Over an hour later I have 25 views, no replies... I really need help. Does anyone have any ideas whatsoever? Thoughts? Did I post incorrectly?
m
0
l
September 14, 2011 10:10:54 PM

Your board
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

And your CPU?
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I honestly didn't realize they had sold Athlons for that platform. Glad I didn't make a fool of myself there as I was about to.

I wonder if the Biostar board defaults to onboard graphics and you have to enter the BIOS to change it?

If not that, then your board is failing to recognize the discrete card you installed for some reason.
m
0
l
Related resources
September 14, 2011 10:16:02 PM

Ive ran into a similar problem on a build. If your getting the bios menu then you need to change the graphics from your onboard to pic GPU. If you not getting BIO it may be a power supply issue. On my first build I had a faulty power supply issue and its not supplying enough Juice to your GPU. Try using another power supply out booting with only your on board GPU.
m
0
l
September 14, 2011 10:24:47 PM

I can't get to bios at all, nothing. I think I may have made a nasty mistake in that I have a processor with no integrated graphics and a mobo that is defaulted to integrated graphics. Looks like I need to update the bios to get support for my processor to get boot.. Unfortunately, to do this I think I need a different processor to make it work, right? So RMA and get a a different processor? probably worth the extra $20 to go the next step up and get one with integrated graphics... Am I on the right track?
m
0
l
September 14, 2011 10:29:29 PM

I THINK so. Sorry but it is a new platform and I haven't had my hands on one yet.
m
0
l
September 15, 2011 5:49:08 AM

Proximon said:
I THINK so. Sorry but it is a new platform and I haven't had my hands on one yet.


Gonna call Biostar tonight and see what they have to say. Thanks for all the help!
m
0
l
September 15, 2011 10:03:38 PM

Ok, been in correspondence with a Biostar tech and this is what I came up with:

The TA75A+ is set to "Auto" for video device (It should detect that I have a gfx card in and use it) so it can't be that problem. (The tech also confirmed that my cpu is in fact supported, I was starting to think maybe a typo or something... but it has been tested and is confirmed working with my mobo).

I then pulled my the Palit from my new build and stuck it in my older pc... No go. Hmmm looking like a DOA gfx card.. However, I can't get any gfx card to work in my new build (tried the one from my older pc, know it works just fine)... Thoughts?

Edit: Just realized that with my old card the build fails to POST. Looks like I have an incompatible test card and a bad gfx card.
m
0
l
September 15, 2011 10:26:22 PM

Did you ever reset the BIOS?

Give the red PCI-E slot a try, maybe the white one is defective.
m
0
l
September 25, 2011 9:24:43 PM

I finally did track down my problem and it's a bit of an embarrassing one! When I was selecting my components I went back and forth on gxf cards and at the last minute changed my mind and went with the Palit. The other card did not require an external power source. The Palit however did... Switched out for a different power supply and it booted right up. Loving my build, everything works perfectly and it's screaming fast and super quiet. I recommend all my componants.

Thanks for to everyone who commented and helped me track down the problem!

I would offer this advice to anyone who finds this in the future. Double check every single step in the boot/no video thread even if you're sure it doesn't apply to you.
m
0
l
September 26, 2011 6:32:40 AM

Thanks for letting us know.
m
0
l
!