Sign in with
Sign up | Sign in
Your question

PSP Wireless Connectionerror code

Tags:
  • Configuration
  • Wireless
  • Playstation
  • Connection
  • SSID
  • Wireless Networking
Last response: in Wireless Networking
Share
February 6, 2011 7:54:48 PM

how do i get connection name and ssid to be different keep getting error code80410205

More about : psp wireless connectionerror code

Anonymous
a b F Wireless
February 7, 2011 3:25:52 AM

Connect a computer to the router by ethernet cable.

Have you got the literature which came with the router ? Or download the full manual from the maker.

You need the IP of the router (often 192.168.0.1 or check by using IPCONFIG /ALL in a DOS box from Command Prompt). Put the IP into the address bar of your browser and you should then see a login box -- the user name is always admin. The password may be left blank or be something like password or admin -- see router literature.

Once in go to Wireless settings change the SSID and check that SSID is being broadcast not hidden, that wireless is enabled, that wireless mode is g or n or mixed mode (depending on the type of wireless adapter in your computer and PSP).

In Wireless Security select no security for the time being.

If there is an option for something named Access List or similar (admit or refuse by MAC ID) disable it.

Save settings and log out.

Disconnect ethernet and see if you can get back in to the router setup via wireless.

If success, restore wireless security settings in router (making sure they match the security type used by the PSP and your computer) and apply same to wireless adapter and PSP.
April 15, 2011 12:35:51 AM

My son has one and I had the hardest time troubleshooting it but to me that's fun. His is an older one.
I looked for it in the LAN, couldn't see it.
I set the IP manually, no luck
Dropped all wireless security, no luck
Deleted the connection then recreated it, no luck

Then I went in the router to the wireless settings and noticed I set it up for only wireless G, Bingo, the light came on
I changed it to mixed mode and BLAM! It worked.

I have an old LinkSys WRT54GS and it's a B&G router, my problem was setting it to G only.

The PSP uses B. :) 
!