Sign in with
Sign up | Sign in
Your question

Unlocking Siemens S56 ??

Last response: in Technologies
Share
Anonymous
June 18, 2004 6:20:09 PM

Archived from groups: alt.cellular.attws,alt.cellular.bluetooth (More info?)

I recently purchased an S56 from a cingular customer. I'm trying to
unlock it using FREIA v10 to use w/my ATTWS service.

I'm having no success getting the program to read the phone @ all. I
have a serial cable and a usb cable w/proper drivers. Both cables work
when I use the Siemens S56 Suite.

The program's messages are: "boot code does not seem to be running" &
"phone does not power on" etc.

Any help will be greatly appreciated

More about : unlocking siemens s56

Anonymous
June 19, 2004 3:54:40 AM

Archived from groups: alt.cellular.attws,alt.cellular.bluetooth (More info?)

Hello go this website:

http://www.globalunlock.com/

Try going to www.cellltd.net
"wKoboldw" <dontspam.res1d89o@verizon.net> wrote in message
news:eeu5d05eek100el6jjo7enm24p31po8tfm@4ax.com...
> I recently purchased an S56 from a cingular customer. I'm trying to
> unlock it using FREIA v10 to use w/my ATTWS service.
>
> I'm having no success getting the program to read the phone @ all. I
> have a serial cable and a usb cable w/proper drivers. Both cables work
> when I use the Siemens S56 Suite.
>
> The program's messages are: "boot code does not seem to be running" &
> "phone does not power on" etc.
>
> Any help will be greatly appreciated
Anonymous
June 19, 2004 8:44:14 AM

Archived from groups: alt.cellular.attws,alt.cellular.bluetooth (More info?)

Thank you for the info. I was hoping to do this myself if I could
overcome the obstacles mentioned in my original post. By the way I
tried to access www.cellltd.net several times w/o success. Do they
unlock for a fee too?


On Fri, 18 Jun 2004 23:54:40 +0200, "Joseph Higgins"
<Chilli2050@freenet.de> wrote:

>Hello go this website:
>
>http://www.globalunlock.com/
>
>Try going to www.cellltd.net
>"wKoboldw" <dontspam.res1d89o@verizon.net> wrote in message
>news:eeu5d05eek100el6jjo7enm24p31po8tfm@4ax.com...
>> I recently purchased an S56 from a cingular customer. I'm trying to
>> unlock it using FREIA v10 to use w/my ATTWS service.
>>
>> I'm having no success getting the program to read the phone @ all. I
>> have a serial cable and a usb cable w/proper drivers. Both cables work
>> when I use the Siemens S56 Suite.
>>
>> The program's messages are: "boot code does not seem to be running" &
>> "phone does not power on" etc.
>>
>> Any help will be greatly appreciated
>
Related resources
Anonymous
June 21, 2004 1:16:59 AM

Archived from groups: alt.cellular.attws,alt.cellular.bluetooth (More info?)

Are you using a Siemens name brand cable? If so, this may be your
problem as it takes a generic cable to unlock a phone. Siemens did
something to prevent unlocking in their cables, but it does all the
data exchange stuff without problems.

After you get the message you wrote (which is normal), you need to
press the power button quickly, but not holding it to turn on the
phone. Make sure you select "direct unlock no map is saved" and press
the button marked "use original imei". The software will then "see"
the phone and unlock it.

When you see the last line that says "OK" you're done, and unlocked.

The log window reports the following stuff (when I unlocked a M56
yesterday), your s56 will look a lot like this:

COMM_LoadBoots : selected phone family is 10
TTY_OpenCOMPort : opening COM1
COMM_IsBootRunning : bootcode does not seem to be running
COMM_LoadBoots : Waiting to power on the phone ...

<it waits for you to press the power button>

COMM_LoadBoots : phone is powered on
COMM_LoadBoots : internal loader version is 01.00
COMM_LoadBoots : EEPROM IMEI is **************
COMM_LoadBoots : original IMEI is *************** (locked)
COMM_LoadBoots : found SIEMENS M56 lg95 v4 (1)
COMM_LoadBoots : flash ids are 00012212 [00000000] - 1201
COMM_LoadBoots : phone ids are 7B****** [7B*******]
O.K.

Yes, I took out my imei and replaced it with *'s, don't want someone
cloning my phone.

On Sat, 19 Jun 2004 04:44:14 GMT, wKoboldw
<dontspam.res1d89o@verizon.net> wrote:

>Thank you for the info. I was hoping to do this myself if I could
>overcome the obstacles mentioned in my original post. By the way I
>tried to access www.cellltd.net several times w/o success. Do they
>unlock for a fee too?
>
>
>On Fri, 18 Jun 2004 23:54:40 +0200, "Joseph Higgins"
><Chilli2050@freenet.de> wrote:
>
>>Hello go this website:
>>
>>http://www.globalunlock.com/
>>
>>Try going to www.cellltd.net
>>"wKoboldw" <dontspam.res1d89o@verizon.net> wrote in message
>>news:eeu5d05eek100el6jjo7enm24p31po8tfm@4ax.com...
>>> I recently purchased an S56 from a cingular customer. I'm trying to
>>> unlock it using FREIA v10 to use w/my ATTWS service.
>>>
>>> I'm having no success getting the program to read the phone @ all. I
>>> have a serial cable and a usb cable w/proper drivers. Both cables work
>>> when I use the Siemens S56 Suite.
>>>
>>> The program's messages are: "boot code does not seem to be running" &
>>> "phone does not power on" etc.
>>>
>>> Any help will be greatly appreciated
>>
Anonymous
June 29, 2004 12:38:53 PM

Archived from groups: alt.cellular.attws,alt.cellular.bluetooth (More info?)

Thanks so much for this info. I just want to say I had spent hours reading
Forums, posts etc, saying that it was the cable I had. After 45 seconds of
reading your posts , particularly the Power Button instructions, Im
unlocking S56s that have been sitting in a box awaiting unlocking.
Thanks alot.
Now, can you tell me the special Anderson trick for the SL56?
Nobody seems to have that one under control yet.
Thanks again


"B Anderson" <anderson101@email.com> wrote in message
news:2mvbd0hoimk3o3r10dptoludlihbjujif7@4ax.com...
> Are you using a Siemens name brand cable? If so, this may be your
> problem as it takes a generic cable to unlock a phone. Siemens did
> something to prevent unlocking in their cables, but it does all the
> data exchange stuff without problems.
>
> After you get the message you wrote (which is normal), you need to
> press the power button quickly, but not holding it to turn on the
> phone. Make sure you select "direct unlock no map is saved" and press
> the button marked "use original imei". The software will then "see"
> the phone and unlock it.
>
> When you see the last line that says "OK" you're done, and unlocked.
>
> The log window reports the following stuff (when I unlocked a M56
> yesterday), your s56 will look a lot like this:
>
> COMM_LoadBoots : selected phone family is 10
> TTY_OpenCOMPort : opening COM1
> COMM_IsBootRunning : bootcode does not seem to be running
> COMM_LoadBoots : Waiting to power on the phone ...
>
> <it waits for you to press the power button>
>
> COMM_LoadBoots : phone is powered on
> COMM_LoadBoots : internal loader version is 01.00
> COMM_LoadBoots : EEPROM IMEI is **************
> COMM_LoadBoots : original IMEI is *************** (locked)
> COMM_LoadBoots : found SIEMENS M56 lg95 v4 (1)
> COMM_LoadBoots : flash ids are 00012212 [00000000] - 1201
> COMM_LoadBoots : phone ids are 7B****** [7B*******]
> O.K.
>
> Yes, I took out my imei and replaced it with *'s, don't want someone
> cloning my phone.
>
> On Sat, 19 Jun 2004 04:44:14 GMT, wKoboldw
> <dontspam.res1d89o@verizon.net> wrote:
>
> >Thank you for the info. I was hoping to do this myself if I could
> >overcome the obstacles mentioned in my original post. By the way I
> >tried to access www.cellltd.net several times w/o success. Do they
> >unlock for a fee too?
> >
> >
> >On Fri, 18 Jun 2004 23:54:40 +0200, "Joseph Higgins"
> ><Chilli2050@freenet.de> wrote:
> >
> >>Hello go this website:
> >>
> >>http://www.globalunlock.com/
> >>
> >>Try going to www.cellltd.net
> >>"wKoboldw" <dontspam.res1d89o@verizon.net> wrote in message
> >>news:eeu5d05eek100el6jjo7enm24p31po8tfm@4ax.com...
> >>> I recently purchased an S56 from a cingular customer. I'm trying to
> >>> unlock it using FREIA v10 to use w/my ATTWS service.
> >>>
> >>> I'm having no success getting the program to read the phone @ all. I
> >>> have a serial cable and a usb cable w/proper drivers. Both cables work
> >>> when I use the Siemens S56 Suite.
> >>>
> >>> The program's messages are: "boot code does not seem to be running" &
> >>> "phone does not power on" etc.
> >>>
> >>> Any help will be greatly appreciated
> >>
>
Anonymous
November 21, 2004 7:28:46 PM

Archived from groups: alt.cellular.bluetooth (More info?)

Friea does not support the S56!

What are you guys talking about??


--
earlgrey_44
brought to you by http://www.wifi-forum.com/
!