Overclock AMD FX 4100 and StarCraft gets laggy...

First off, my specs:
Asus M5A97 EVO
AMD FX 4100 Unlocked
EVGA GTX 460 1GB OC to 800/1600/1900.
Corsair 4GB 1600mhz (though its incompatible with the mobo so it runs it at 667mhz (wtf)).
500GB HD.

Hey guys. I'm a bit of a newbie so bare with me. I went into the BIOS and upped to multiplier to 20, for 4.00GHz from 3.6GHz stock. Once I did I rebooted and everything was normal. I loaded up StarCraft II and I noticed it was laggy and jittery. Before the OC, Fraps would indicate fps range from 40-60. But when I OC'ed it, it was getting very laggy/jittery to about 20FPS. Sometimes it would go back up but only momentarily. I decided to go back to BIOS and reset to default settings and it works normally. I want to be able to OC the CPU to at least 4.4 or 4.6 on the stock cooler...but not if it impairs the gaming! I was hoping to improve a bit if possible, I don't know if it bottlenecks the gtx460. I can't tell you much about the temperatures because I don't know HOW to check them while running the game. What can I do/check guys?? Thanks!
21 answers Last reply
More about overclock 4100 starcraft laggy
  1. what cooler? It might be overheating.
  2. Stock cooler. I've read people get it to 4.6ghz on stock cooler...so I imagined a bump to 4.0 couldn't be that bad. I'm thinking of buying an extra cooler for the case, or just replace the stock cooler?
  3. stryk3r1215 said:
    Stock cooler. I've read people get it to 4.6ghz on stock cooler...so I imagined a bump to 4.0 couldn't be that bad. I'm thinking of buying an extra cooler for the case, or just replace the stock cooler?

    get coretemp, and replay back.
  4. amuffin said:
    get coretemp, and replay back.


    Before clocking...: http://i39.tinypic.com/24e7u4l.png Those frequencies seem a bit high or is it me? Anyway I'll OC now and take some more screenshots. Thanks.
  5. amuffin said:
    get coretemp, and replay back.


    Ok, disabled turbo core and upped it to 4.0ghz (20*200). http://i42.tinypic.com/15g3054.png
  6. amuffin said:
    get coretemp, and replay back.


    Ok, I feel stupid. I ran Starcraft II and...no lagg. The fps actually improved noticeably. So...could it have been that I had oc'ed my gtx 460 too much and that was what made it laggy? Here's another screenshot with the coretemp right after exiting the game: http://i44.tinypic.com/2vt38lg.png
  7. you should run p95 to make sure its stable, chances are its erroring causing slowdowns. get HWmonitor to measure temperatures, i never liked core temp or speedfan
  8. there's more to over clocking than setting a multiplier in the BIOS. With everything set to stock......... get your butt into the BIOS and make your ram run where it's supposed to. I looked up Starcraft. your system stock should run it okay. FIX YOUR RAM SPEED...................... put it the right slots make sure it runs in ganged mode.
  9. swifty_morgan said:
    there's more to over clocking than setting a multiplier in the BIOS. With everything set to stock......... get your butt into the BIOS and make your ram run where it's supposed to. I looked up Starcraft. your system stock should run it okay. FIX YOUR RAM SPEED...................... put it the right slots make sure it runs in ganged mode.


    Sir, yes, sir! Lol. No really, I don't know how to do that though. I'm a bit scared of screwing something up. The memory I bought is not on the "memory qualified vendor list" in the mobo manual...so what if I screw something up? Last time I tried to mess around with the memory it would not boot and I had to use the MemOK! Asus button to reset it to work. CPUZ: http://i39.tinypic.com/k96wl5.png What should I do in the BIOS then...?
  10. already messed up isn't it ? try this. reset the cmos........ jumper or pull the battery for a minute. boot machine.

    if things go good-if you want to over clock use the "auto tune that comes with the board.
  11. swifty_morgan said:
    already messed up isn't it ? try this. reset the cmos........ jumper or pull the battery for a minute. boot machine.

    if things go good-if you want to over clock use the "auto tune that comes with the board.


    If I reset the cmos, which I have done so on several occasions, the computer will not boot. I have to hit that MemOK! button on the motherboard...

    How can I make sure it runs at the @1600mhz if it gives me an error when I clear the cmos? It's obviously not reading it at that speed because of some compatibility issue with the motherboard...right?
  12. link to ram.................
  13. i didn't see it on a list but that doesn't mean it won't work. I suppose it should be in the first slot next to the processor. you need to learn your BIOS a little and make sure it's at the right voltage and the right timings. supposed to run at 1.5 volts. you also are only running 1 stick so you're already in a deficit because it runs slower in single channel mode. get your book out. it'll tell where to look. use your arrow keys to navigate and the enter button to get in and F10 and enter to save and leave.

    also look for boot sequence and make the HD first boot device and the dvd second. disable floppy and yes to other device. you need to disable floppy on the page where the date is. it's way down below.... should be 2 spots for it. 1.44 and floppy I guess they are.

    read the book.
  14. swifty_morgan said:
    i didn't see it on a list but that doesn't mean it won't work. I suppose it should be in the first slot next to the processor. you need to learn your BIOS a little and make sure it's at the right voltage and the right timings. supposed to run at 1.5 volts. you also are only running 1 stick so you're already in a deficit because it runs slower in single channel mode. get your book out. it'll tell where to look. use your arrow keys to navigate and the enter button to get in and F10 and enter to save and leave.

    also look for boot sequence and make the HD first boot device and the dvd second. disable floppy and yes to other device. you need to disable floppy on the page where the date is. it's way down below.... should be 2 spots for it. 1.44 and floppy I guess they are.

    read the book.


    Ok. The book says to put it in the second to first slot from the CPU if using just one stick, which is where I've go it. And yea, I'm gonna get new ram anyways.
  15. Just to note, while the BIOS displays that your RAM is running at 667 MHz, that's technically incorrect. For the DDR3 generation of RAM, you take the base speed of the RAM (multiplier x FSB/HTT/DMI/QPI), which your BIOS is showing as 667 MHz, and double it. I suspect that your DDR3 memory is running at DDR3-1333, which is the standard for a lot of boards (1600 MHz is an XMP profile).

    From what I can see for pictures of the M5A97, you have a UEFI BIOS; you should just be able to tab to the "AI Tweaker" tab and change memory frequency from DDR3-1333 to DDR3-1600 (what your memory is rated for). Make sure that the RAM sticks are installed in the right slots so they run in dual channel.

    Other than that, once you up the multiplier you should run a "stress-test", which is a program designed to push your CPU to 100% usage to make sure it can handle running at 4 GHz. Prime95 is the most common tool; run it for a few hours after speeding up your CPU to ensure it's stable. Once that's done though, you've overclocked successfully :)
  16. he only has 1 4gig stick.
  17. PurpleHayes said:
    Just to note, while the BIOS displays that your RAM is running at 667 MHz, that's technically incorrect. For the DDR3 generation of RAM, you take the base speed of the RAM (multiplier x FSB/HTT/DMI/QPI), which your BIOS is showing as 667 MHz, and double it. I suspect that your DDR3 memory is running at DDR3-1333, which is the standard for a lot of boards (1600 MHz is an XMP profile).

    From what I can see for pictures of the M5A97, you have a UEFI BIOS; you should just be able to tab to the "AI Tweaker" tab and change memory frequency from DDR3-1333 to DDR3-1600 (what your memory is rated for). Make sure that the RAM sticks are installed in the right slots so they run in dual channel.

    Other than that, once you up the multiplier you should run a "stress-test", which is a program designed to push your CPU to 100% usage to make sure it can handle running at 4 GHz. Prime95 is the most common tool; run it for a few hours after speeding up your CPU to ensure it's stable. Once that's done though, you've overclocked successfully :)


    Thanks for that...does it make a difference if I only have one stick? I'm putting it in the right slot, according to the book. I'm gonna try what you recommended. And yep, its a UEFI BIOS so I can go to the AI Tweaker. I'll change it to 1600 then. Question, what if changing it to 1600 preventes me from booting. What do I do then? Thanks :)
  18. PurpleHayes said:
    Just to note, while the BIOS displays that your RAM is running at 667 MHz, that's technically incorrect. For the DDR3 generation of RAM, you take the base speed of the RAM (multiplier x FSB/HTT/DMI/QPI), which your BIOS is showing as 667 MHz, and double it. I suspect that your DDR3 memory is running at DDR3-1333, which is the standard for a lot of boards (1600 MHz is an XMP profile).

    From what I can see for pictures of the M5A97, you have a UEFI BIOS; you should just be able to tab to the "AI Tweaker" tab and change memory frequency from DDR3-1333 to DDR3-1600 (what your memory is rated for). Make sure that the RAM sticks are installed in the right slots so they run in dual channel.

    Other than that, once you up the multiplier you should run a "stress-test", which is a program designed to push your CPU to 100% usage to make sure it can handle running at 4 GHz. Prime95 is the most common tool; run it for a few hours after speeding up your CPU to ensure it's stable. Once that's done though, you've overclocked successfully :)


    Ok...went to BIOS and it says its at 1600...here's a pic: https://lh5.googleusercontent.com/-OvKH_njAufw/Tuqz5hCQDRI/AAAAAAAAAG0/09LTVz4VSz8/s1024/2011-12-15 what gives?
  19. Just fyi...I ran prime95 with an OC of 4.0ghz and within 6 minutes of running it I got one error...I'm guessing that's a bad thing?
Ask a new question

Read More

CPUs AMD