Sign in with
Sign up | Sign in
Your question

Z77 i5 system starts and stops over and over

Last response: in Motherboards
Share
September 27, 2012 7:43:20 AM

My new Gigabyte z77 d3h motherboard with intel i5 3570 and the stock intel cpu fan. The fans (both system and cpu) run in one second spurts, then everything stops for a minute, then another spurt, and so on. As long as I give it power, it keeps jerking on and off all by itself.

I removed all connections and accessory boards except for one stick of ram, tried 3 different power supplies, cleaned and reseated the heat sink with Arctic Silver. Even tried removing the power button from the situation.

Both the case fan and the cpu fan usually sit idle, then spurt on then off repeatedly, not necessarily in unison. The cpu fan almost never runs.

Frustrating!

I guess tomorrow I will try a new cpu fan, though (as others have said here) the fan seems to be fine. It is just illogical, Jim!

a c 318 à CPUs
a c 408 V Motherboard
September 30, 2012 2:59:42 AM

Board is defective. RMA it while you still have time.
m
0
l
a c 117 à CPUs
a b V Motherboard
September 30, 2012 4:30:26 AM

Yankee411 said:
I guess tomorrow I will try a new cpu fan, though (as others have said here) the fan seems to be fine. It is just illogical, Jim!

As long as the HSF is making proper contact, the CPU should be able to run the BIOS fine even without fan.
m
0
l
Related resources
September 30, 2012 8:36:59 AM

Double check your PSU and how much power your components use.
That's what happened to me during an overclock.
m
0
l
November 11, 2012 3:32:11 PM

Did this ever get resolved? If so, what finally fixed the problem?

Howard
Redmond, WA
m
0
l
!