Z77 i5 system starts and stops over and over

My new Gigabyte z77 d3h motherboard with intel i5 3570 and the stock intel cpu fan. The fans (both system and cpu) run in one second spurts, then everything stops for a minute, then another spurt, and so on. As long as I give it power, it keeps jerking on and off all by itself.

I removed all connections and accessory boards except for one stick of ram, tried 3 different power supplies, cleaned and reseated the heat sink with Arctic Silver. Even tried removing the power button from the situation.

Both the case fan and the cpu fan usually sit idle, then spurt on then off repeatedly, not necessarily in unison. The cpu fan almost never runs.

Frustrating!

I guess tomorrow I will try a new cpu fan, though (as others have said here) the fan seems to be fine. It is just illogical, Jim!
4 answers Last reply
More about system starts stops over
  1. Board is defective. RMA it while you still have time.
  2. Yankee411 said:
    I guess tomorrow I will try a new cpu fan, though (as others have said here) the fan seems to be fine. It is just illogical, Jim!

    As long as the HSF is making proper contact, the CPU should be able to run the BIOS fine even without fan.
  3. Double check your PSU and how much power your components use.
    That's what happened to me during an overclock.
  4. Did this ever get resolved? If so, what finally fixed the problem?

    Howard
    Redmond, WA
Ask a new question

Read More

Gigabyte CPUs Intel i5 Motherboards