Sign in with
Sign up | Sign in
Your question
Closed

MSI GTX 460 Cyclone causing screen tearing in videos

Last response: in Graphics & Displays
Share
July 15, 2011 6:05:37 PM

I just bought a new GTX 460 as well as a new motherboard/cpu/ram and I am now getting screen tearing when watching videos. It's at its worst when I'm trying to stream things like netflix but even playing videos from my hard drive causes a little bit of screen tearing. As far as I can tell this doesn't happen when playing any games (at least not in either Starcraft 2 or Team Fortress 2). I've heard this could be a v-sync problem, but I only know how to change that in games.

I don't think it's the monitor because I tried another monitor and still got the same amount of tearing.

Any ideas?

Best solution

a c 620 U Graphics card
July 15, 2011 6:40:28 PM

You can go to the Program settings within the Nvidia Control Panel and enable VSync for your specific video player. You can also enable VSync by default in the Global Settings of the Nvidia Control Panel.
Share
a b U Graphics card
July 15, 2011 6:43:51 PM

go to nvidia control panel in manage 3d settings go to global settings select the application and enable v-sync for that.. that will remove the tearing problem as it locks the frame rate to monitor refresh rate.. :) 
Score
0
Related resources
July 15, 2011 7:51:36 PM

Best answer selected by Buuntu.
Score
0
July 15, 2011 7:51:39 PM

Thanks, I think that did it :) 
Score
0
a c 272 U Graphics card
July 15, 2011 8:02:22 PM

This topic has been closed by Mousemonkey
Score
0
!