New build problem

hey guys i'm having a few problems, got my new build today which is the following:

i5-2500k 3.3ghz sandybridge
asus p8z68 mobo
corsair vengeance 8gb 1600mhz 2x4gb
corsair enthusiast series tx 750w
gtx460

Right, i've plugged everything in and all connectors are in the correct place (im 99% sure) and when i boot it up the problems i get are

1) the cpu fan doesn't spin (stock fan and and akasa ak-cc4005sp01 venom nano cpu cooler) BOTH fans don't spin, is this to do with some sort of thermostat that measures air temperature? or a mobo/PSU problem?

2) it doesn't boot, my monitor is just black although everything is on / led's on (except cpu fan)

any sort of answer would be really helpful! thanks in advance :)
5 answers Last reply
More about build problem
  1. The best way to find the issue is to slowly and methodically go thru the no boot check list at the link below.

    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems
  2. Did you try both the stock cooler and the after market one, and was it the same result with both the options!

    What is the model on your Asus Z68 Mobo - Vpro, V , LG etc? Which one are you using?

    Did you do an external build first to check the main components or did you assemble everything in the case directly?

    I would check for a POST beep from your case speaker, even if the monitor is blank, this would help narrow down the check list!

    Is the motherboard power connectors plugged in right, both the 24 pin and the 8 pin?

    Hope this helps, knowing the model of the board will help in answering in detail though!
  3. I'll go through the no boot check list thanks.

    Erm yeah i tried both coolers exactly same result - nothing :(

    Yepp i tried external build now - tried with 2 monitors (both of them work - black screen on startup) - tried with my other gtx460 from my brothers pc (works in his pc ofc) - black screen and no boot

    yeah i just get the normal 1 beep post beep.

    yep mobo power connected 24pin and 8 pin.

    I mean seriously, can't be motherboard and gfx card that are not working?

    thanks for the help so far!
  4. okay ignore above post.

    I got it to boot, but on 3 monitors which all work in other pc's it displays nothing. and neither CPU fans are spinning. thanks for help so far.
  5. oh and its the asus V model motherboard.
Ask a new question

Read More

Homebuilt CPUs New Build Systems