Asus CrosshairIV, 1 long beep, 3 short beeps

was playing BF2 when system crashed

Powered up into black screen, no beeps

removed power supply and waited a few minutes, plugged back in, no changes
removed GPU, no changes
removed RAM slot 2,4 --> system turned on, 1 long beep, then 3 short beeps
Windows started (I could hear the sound, but didn't have GPU in)

Placed GPU back in, and voila, everything seems fine

I have not placed RAM back into the slots

Specs
AMD 1100T at stock settings
Crosshair IV extreme
Corsair Vengeance 4x4GB 1600 hz 9-9-9-24 stock
Palit 560ti
Corsair TX 740
CM Storm Scout case
SSD Crucial 64 GB for Windos 7 OS
Seagate Barracuda 1TB harddrive

Any guidance would be awesome, ie, should i place RAM back into the slots? Was it the RAM or was it the videocard?

ps, 1st build, this is pretty fun to diagnosis and treat! (I'm a doctor anyways)

(sorry if this is wrong forum for this)
4 answers Last reply
More about asus crosshairiv long beep short beeps
  1. almost definitely a bad RAM stick. But they may just not have been seated well.. try them in again one at a time.
  2. Ive since put everything back into the slots, each RAM one at a time

    No problem, she boots just as new

    Was it the RAM or the video card? Are there any warning signs for a bad videocard or RAM?

    Did the RAM just have to reseat itself? If so, thats odd because it was locked in place and everything was working fine before
  3. chances are ....... a spec of dust , a small fine fiber ........

    Good that its works now
Ask a new question

Read More

New Build GPUs RAM Systems